Can't sprint in Isle of Siptah

**Game mode: Single-player
**Type of issue: Bug
**Server type: PvE

I managed to get the game working, a few of my mods updated which was awesome.
I roamed around for a bit, then built my base. Then suddenly I can’t Sprint. I’m not carrying anything when it happens. I have to jump to start sprinting. After awhile not even a jump is working.
Also, I run out of stamina going through the door of my base.

Edit: I figured it out, a jump will force me to walk, another jump will let me trot, another jump will let me sprint.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Gather rocks and metal and dispose of them.
  2. Sprint alot
  3. After awhile you won’t be able to sprint.
1 Like

Try to reset your key bidings, something might be hooking sprint to jump.

I had the same on testlive, and before on beta. Temporarily, I could sprint if I jumped while sort of walking. I could also toggle sprint on while jumping and sort of walking.

It went away. It took maybe 10 minutes, then all was fine. After several sessions like that, it has not come back.

Validate your keybinds, like Agnus said, but mine were fine. There have been some updates that changed settings on their own and this is the largest update since the game went live.

Dunno what happened, but all is fine now.



Hey @LunaCat

We’re aware of this issue and our team is looking into it.
Thanks for the feedback and apologies for the frustration.


Same here. U can fix it in coule of ways:

  • works all the time
    kill yourself :slight_smile:
    sprint after jump
  • wont work every time
    relog(try to spawn at the ground, I think in my case it is because I have treehouse)
    use emote
    wait untill camera starts fly around(not sure just tried 1 time and it worked:)
    In case it helps someone

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.