Sprinting bug on PS5

Basic Info:

Platform: PlayStation 5
Issue Type: Gameplay
Game Mode: Single Player
Server Type: PvP
Map: Isle of Siptah
Server Name: N/A


Bug Description:

Sprinting does not work unless you do an action like jumping after pressing L3


Bug Reproduction:

Playing as normal

1 Like

I had that happen to me a few months back, and after a couple of days it disappeared as mysteriously as it appeared.

1 Like

Greetings WhitePhantom!
Thank you for reaching out to us and welcome to our forums!

In order for us to properly assess your issue, could you please send us a video of this happening in your game? If you’re able to replicate it.

We’ll be waiting for your reply!

Sprinting is affected on ps4, too. It’s been this way for awhile. A simple button pattern triggers it. Yes, “it” if you know what I mean.

1 Like

I’ve also been noticing the same sprinting glitch as follows:

PS5 PvE Siptah Official #8080

L3 does NOT initiate sprint BUT does decrease stamina.
Sometimes equipping a weapon causes sprint, regardless of L3 push except a bow, unequipping a bow causes the sprint… go figure. Happening every time the last few days, even after log off/in.

The information you filled out should now be listed below. :point_down:
Please copy this info and paste it into a new report. Thank you!

Basic Info:

Platform: PlayStation 5
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvE
Map: Isle of Siptah
Server Name: 8080


Bug Description:

Sprinting is glitched. I’ve noticed this since the hot fix recently. L3 does NOT initiate sprint BUT does decrease stamina. Sometimes equipping a weapon causes sprint, regardless of L3 push except a bow, unequipping a bow causes the sprint… go figure. Could also be that any additional user action triggers the sprint to work, as another player mentioned pressing jump will engage sprint. Happening every time the last few days, even after log off/in. As you can imagine, this unintentional glitch is rather frustrating in the middle of battles with tougher & multiple NPCs.


Bug Reproduction:

Happens constantly during regular gameplay whether just exploring or in combat.

I want to fix it with a torx or tiny tools. I can get it to smooth out, but it’s still noticeable. I’ve already tested a brand new controller and got same results. Tried deadzone and like.

It happens in single-player, too. Which I found odd.

I think i writed it somewhere before but i have question ( you have attribute of agility on what leveel? )

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.