Can't use dualshock controller after update


So I have a pc and have been using my Ps4 controller to play both versions of the game, now suddenly there’s no option to choose a default controller preset or to use the controller at all. I’ve spend 48 hours combing the internet trying to find a workable solution and I’ve tried every solution I can find. I love this game it sucks I can’t play…is anyone else having this issue?

So your controller is connected to your PC… Your PC recognized it as a gaming controller?
and if you hit Win+R and type joy.cpl in the Run box it shows up as a game controller in the window that appears… and if you double-click it to open Properties it can detect input from it as you press the various buttons and move the sticks? If this is not the case your problem is unrelated to the game and instead is a controller issue (driver problem or faulty controller).

The game automatically recognizes controllers btw as long as they’re connected to your computer and working and not used by anything else, you do not need to adjust any layouts… as soon as it detects a controller input it swaps over. You can rebind the functions of each button now though if you want to under keybindings, they’re mixed in amongst the regular keyboard keys.

1 Like

Hi there and welcome. I’m sorry you’re having this problem. I too play in this configuration (when fighting), and I haven’t tested it. I will test in a little while.

First, if you’re usually connecting through Bluetooth, please connect your controller to your PC’s USB. This is the only way I’ve found that ensures it always works, and I never have to worry about battery life.

If you regularly use it hardwired, please switch USB ports on your PC.

In Steam, enter Big Picture Mode. Click Controller Settings. Make sure PlayStation Configuration Support is unchecked. Let me know if anything else is checked. You can navigate back and exit Big Picture now.

This is just a diagnostic step, let me know your feedback. Perhaps you’ve tried this already. :slight_smile:

1 Like

Your old setup won’t work the first time you launch CE post patch. Verified. Steps to reconnect in CE:

  1. Exit CE.
  2. Connect PS4 Controller to USB port.
  3. Launch Big Picture Mode, go to Settings (you should be able to use your controller at this point)
  4. Controller Settings. Uncheck everything.
  5. Launch CE through Big Picture Mode.
  6. CE will not respond to your controller.
  7. Alt Tab back to Big Picture, Select PlayStation Support under Controller Settings.
  8. Switch back to CE and you should have Controller function.

Sorry for so many steps.


Happy Cake Day!!!

1 Like

Thank you @sestus2009!

After you have made sure your controller works, you can exit CE. Then you can leave Big Picture Mode, and play CE like normal, but with the controller still plugged in. If it works, you’re good to go to the next step, wireless. If not, you’ll need to set up a Controller Profile under Big Picture. Then it should run and link your controller without having to use Big Picture.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.