CE - Testlive Client - Missing executable

This is what is happening after yesterday’s update.

I rebooted PC.
I tried repairing library folder.
I verified all local files.

I’ve been experiencing this as well.

As a workaround, you can launch the binary directly from the file explorer:

…\steamapps\common\Conan Exiles - Testlive Client\ConanSandbox\Binaries\Win64\ConanSandbox.exe

Or the BattleEye binary (ConanSandbox_BE.exe) next to it.


1 Like

Hey @Valkyrja

We’re aware of this issue, caused by some changes in how repos are delivered in the Steam backend. We’re still trying to find a solution for it but until then, you can use the executables directly (in \steamapps\common\Conan Exiles - Testlive Client\ConanSandbox\Binaries\Win64).
Apologies for the inconvenience.


I’ll just relate my circumstances. My internet at my ranch is a potato. Because I’ve been on medical leave, downloading the TestLive branch for my ranch PCs has been nearly impossible. Therefore the first day that I was well enough to leave the house (light sensitivity) I immediately went to my in-laws’ with my notebook. This is before the latest patch.

I installed the standalone TestLive Client onto an external SSD unit, used it successfully for my limited screen time. Played on it a tiny bit. Then, after the patch rolled in, I immediately got the message as in the OP.

Same for me and ty Ignasis for letting devs know about it.

Same issue but the work around doesnt let me launch due to battle eye service not being installed so i cannot join the test server.

Please look for this executable: ConanSandbox_BE.exe
under the path Ignasis posted. :slight_smile:

I have the same problem, I knew about the executable.

What I would add, I DLed the Standalone TL and then Steam failed to recognize my regular Conan installation. And wanted to down load it again when I tried to play, I checked the directory and Regular Conan was still there, I allowed the DL it was quick, because the game was already there.

I don’t know if these things are related or this is just an anomaly.
but I thought it worth mentioning.

The lastest patched fixed this issue for me.

However i only have access to EU test server not america.

Im currently playing from Canada.

Thanks for the patch though at least i can launch the game.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.