Character Reset Bug


TLDR: Using Agartha Warp COMPLETELY reset my character.

I returned to Agartha (via Agarta Warp) after some questing and instead of appearing as my usual self, I instead returned as a level 1 male Templar (as opposed to a level 50 female Dragon) with no clothes, no gear and no inventory space (I couldn’t even pick up my free Agartha Transport). I logged out and now, when I log back in, I’m being told my sole used character slot is for my level 1 Templar.

Umm, it looked like this was happening to a lot of people and needs fixing ASAP?

Im naked and lost everything

We are aware of an issue that is causing the appearance of a character to be wiped.

Don’t Panic!

You haven’t lost anything. If you log out and wait a couple minutes it’ll be fine. We’re looking into the matter and will have it plugged soon.


Logging out and waiting a couple of minutes does no good at all.


It affected my own character and I had everything back after relogging. In any case, you haven’t lost anything and we’re working on a solution to the issue. Thanks for your patience :slight_smile:


Relogging for me leads me to a character selection screen with the default background and level 1 characters. Starting the game crashes to desktop, so I’d be careful to recommend it as a solution.


Had the same reset bug but unable to log back into the game. Get stuck on the Agartha loading screen then game crashes!


It’s what worked for me; just might need to try a couple times. The point is that this is a known issue, we’re working on it, and you haven’t actually lost anything :slight_smile:


Same as the posters above. Tried relogging and game crashed. Tried a second time and character was still wiped. Tried a third time and game crashed. Glad it’s a known issue but logging out and back in is not working. I have 2 alts I’m not touching for fear of loosing them too…


It worked for me on the third attempt. Everything seems restored (inventory scrambled). Gear can be equipped, zones can be traveled to.


Thanks for the quick response Andy.

At the moment, logging back in and out isn’t working for me (I’ve been doing it on and off for the last half hour or so), but I’m still coming back to lvl 1 templar log in screen (the only thing I appear to have kept is my name).


Gotcha. I’m sorry it’s not quite working for you yet. The safest thing to do right now would be to just hold off for a bit until we give the green light. We may need to restart the servers at some point as well. Regardless, we’re sincerely sorry for any trouble these issues are causing you. Thanks for your patience.


OK 4th attempt worked - only inventory messed up but fine - will wait to check the alts though - thanks for reply


I have same problem!


If this is a known issue now, could you put something in the launcher? I am afraid to try log in again after an apparent wipe to level 1 with nothing on me until there’s a sign things should be safe again…


Try to get yourself out of Agartha too. Some players report success by going to one of the hubs (London, NY, Seoul) for example.


In my case I was unable to zone back into Carpathian Fangs so I decided to relog. Can’t really leave Agartha now. That’s an idea though, maybe… Give us an option on the character selection (at some point I mean, not this minute) to select where we log back in game - for example either where we were or our faction hub.


Well this was almost fluent update…

Looks like Agents have taken over our toons!


Just an update. after a successful login on my restored character game lagged to a crawl - disconnected me and upon relog I’m back to a wiped character, so I guess it’s better to wait until things are properly sorted out. Will check later or tomorrow


In case this helps with finding the bug;

1st character sent new recruit on mission, did not click complete because I didn’t realize the mission was so short.

2nd character sent new recruit on mission, did click complete because this time I caught the quickness of the mission.

3rd character logged in to the bug, s.e.x change, in underwear, level 1. Could not zone into London, could be lag related. Logged back to character select, chose same character and was restored. Saw in game message about patch, quit game.


So it looks like everything’s fixed now. The ‘go to a different zone’ fix worked out twice for me pre-fix and it doesn’t seem to be occurring to me any more, which is what was supposed to happen.
Thanks for all the help