Co-op game crashes

Game mode: [Co-op]
Type of issue: [Crash]
Server type: PvE
Region: Eurasia
Mods?: [No]
Edition: [Steam]

Bug Description:

When I load a co-op game, my game crashes. The game is completely loaded, and immediately freezes, and no one can join the game. The game is not responding in the task manager. If you create a new game and immediately start it in co-op mode, then everything will work, friends will be able to join and play until the moment they exit the game and load it back. Then the game will also crash. I created a new game, my friend created a new game, we could play, but when we restarted the game, the error returned. If you run the same game offline, then this error will not occur.
P:S: I saw this error on this forum from another player, you promised to answer him but did not answer. Please help me with this error, I really want to play this game normally with my friend. PLEASE

Steps to Reproduce:

  1. start a new game in co-op mode
  2. restart the game
  3. Game will freeze when world and character first show up on screen

That would be me.
I’ve still been waiting for a good while. I have over 400 hours in the game and I’ve had this same issue since October or November of 2021. It’s very disappointing because I only play co-op with a friend that lives very far away and it use to be #1 on our list. It’s been so long since we’ve been able to play I’m starting to not care if I ever play this game again. It’s kind of tragic.

u can play with your friends in official server. It’s work

Very helpful, why didn’t anyone think of it before? :roll_eyes:

The problem with this issue is that most people suffering from it don’t want to use someone else’s server, don’t want to shell out money for a server, and don’t want to stick alone in singleplayer.

Currently my wife and I are having the exact same dilemma and can’t seem to locate an answer, which is double crappy as this is something that I would hope has been solved after a year and some change. That’s no jab at the devs either, this is obviously a mysterious quandary and I definitely don’t envy anyone who has to figure out why it freezes on entering the game a second time for co-op specifically, considering it could be any number of software/hardware causes or incompatibilities.

If anyone discovers a good work around for it, that’d be amazing to have shared.

As far I understand co-op game seems to crash right?
Have You tried to reinstall game or start with fresh settings (maybe some old setting mixed with new?)

If that won’t work maybe it could be good idea to host own server on pc You are playing and just make it private? I mean there’s server software You just run in background and both of You guys can enter server with password for example and treat it as coop.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.