Combat_TestLive_EU2_PvE-Conflict Fatal Error

When I attempt to join Combat_TestLive_EU2_PvE-Conflict I receive a fatal error (see screenshot) at the loading screen.

This has been happening for about 24 hours - before that time I was able to join the server without problems. I can join other servers OK.


I am now not seeing any servers in any of the lists. Have all the TestLive servers been taken down?

They all appear to be up at this time. Can you try again now? Sorry for any trouble!

1 Like

I’ve just booted up TL, could see the server online, 4 others already connected and I connected to it without any issues too.

Closing the game and restarting multiple times made no difference. However, after rebooting the PC I can now see the servers and join them.

It’s a known bug.
The testlive servers are very unstable.

Continuous crashes, getting dropped out of the server, not being able to get in and the dreaded ‘Fatal Error’

I’m loving the changes they made in this last patch, but I hope they can fix the instability, because if Funcom releases this like it is now, the game is dead.

I had issues trying to connect to US2 about 8 hours ago. I was in the list, but would fail to connect. I just checked now and I do not even see US2 in the list at this point.

EDIT: I did the same - reboot of the game did nothing to fix the problem, but restarting my PC did fix the issue.

Sometimes, I really hate computers. Why would rebooting the computer affect the ability to access Conan Exiles testlive servers. Something leftover that’s still stored in RAM or something? I’m glad a quick little reboot cleared it up, but GAAAH, makes my brain hurt.

I’ve had to reboot the PC as well. If you open up task manager when this is happening, you will see a conan task that you CAN’T kill. Only thing that works is the reboot, at least that I have seen.

Well that clears it up a bit, but adds another layer of confusion on how you are unable to kill a process like that.

Yeah, I found it pretty unusual. At the time, I just wanted to get in and play the game, so I rebooted. Next time (if there is a next), I’ll root around more and see if there is any reasonable way to kill it, without a full reboot.

1 Like

Still not accessible.
Any chance of a restart?

Hey @Sting01

All Testlive servers seem to be up and running correctly as of now.

1 Like

I can log in again,
But i think the reason is because I died, or someone killed me.
Still one of our clan members is there, any chance of an admin going in there and killing him?
Because I’m not going near that place again :wink:

UPDATE: Never mind, he was also able to get in and was able to run away from that area.

If anyone want’s to test going there for a swim, be my guest, but I’m not going there again.
We lost some high lvl gear and thralls (due to starvation) because of this.

1 Like

Granted I was on US2-PvE-Conflict and near that area. I did not have any issue. I will try going to as close as possible to that exact location to see what happens.

1 Like

Same, when I’m home I’ll warp over there on single player as a secondary test.

1 Like

Update: I could not reproduce the crash in single player. I ran around that entire area (swam too) along with the surrounding area. Then I initiated slomo 10 and flew all over the place (basically TRYING to break it), still didn’t crash, then I initiated ghost mode and flew in and out of all the various meshes (again trying to break it), still didn’t crash. At least in single player, this doesn’t appear to be an affected area.

1 Like

Server has been down for about 2 days now :frowning:

I am ‘‘glad’’ to hear its not just me. I thought it might be due to my high ping (200+).

I get an infinite loading screen that I have to alt+F4 out of.

No it’s not you.
We’ve been having this issue for weeks now. Different PC’s, locations and pings