Conan Exile Freezes when using Sorcery Staff

The information you filled out should now be listed below. :point_down:

Bug Reproduction:

Load game in solo mode (no thrall required to crash game). First use map-room to teleport to an obelisk (stand in mist to acquire corruption), while standing in corrupting mist try to use wand. instant FREEZE, game dies. Full stop.

(If you are not corrupted the animation works, but I don’t believe sorcery can be cast if you are not corrupted.)

I chose for testing these steps the obelisk in the Mounds of the Dead. My PS4 brought up the error (CE-34878-0) on the blue screen following my second game freeze. Froze game 2 out of 2 tests.

Further testing with 50% corruption (via cursed feathered helm) I was able to cast sorcery successfully without crashes. Once I removed corruption from my character, I attempted to use my arcane staff and instantly froze the game at first animation.

Reload the game a fourth time, this time To regain corruption I teleported to Mounds of the Dead this time arriving via my transporatory stone, I arrived at Mounds of the Dead Base heavily corrupted, everything loaded in beautifully tried to use my arcane staff, instant game freeze.

For my fifth example, I reload game, teleport via Transporatory Stone to a Base in Barrows of Dead, exit Transporatory Stone approx. 50% corrupted, cast spell instant freeze.

My Sixth example, exactly the same teleport via Transporatory Stone, wait 9 min, cast using arcane staff, instant game freeze. Froze Game in this manner 3 out of 3 attempts. 100% reproducibility.

Sorcery is currently broken in single player on PS4. I have not been able to test sorcery in Conan Exiles on online servers yet, as my uploaded level 60 characters cannot be imported at this time, and my current online character is low level with crap gear. Thank you Funcom this game is gorgeous, I am looking forward to seeing these bugs dealt with, because the new features that do work are amazing. I just avoid using the sorcerer’s staff til your next patch.

6 Likes

Hello there @Damon!

Thank you so very much for your detailed report.

In regards to the situation at hand, are you currently running Conan Exiles from an external hard drive?

1 Like

No, I am running Conan Exiles from a PS4 as purchased, out of the box. No External HD. My model came with 872.8GB HD, currently have 253.9GB free space.

3 Likes

Thanks a million for the information @Damon!

I’ll go ahead and add these details to our report. :muscle:

1 Like

Yeah I’m having the same problems too and I’m on PlayStation 4 I haven’t tried it on PlayStation five yet

3 Likes

Hey there!
I’m gaming on PS5 with a clan of 6 people and every-time one of us equips the staff and the spell animation starts all of our games freeze and crash. 5 of us have a PS5 and 1 has a PS4 but we experience the same issues.

Im wondering if we’re also crashing the game for people outside of our clan every-time we use spells. I might try it later.

Regardless we’ve definitely stopped using the staff and spells all together. This issue is happening whether we’re close or far away. It’s very disrupting so im hoping we see an update soon!

1 Like

Bump!

Still Broken

Please Patch SOLO Gameplay Sorcery.

Bump!

SORCERY in solo mode…

IT Still broken and Funcom dont make nothing >:(

1 Like

everything in this thread is labelled as a solution…

Mom it’s broken…
Mom it’s broken…
Mom it’s broken…

(please don’t ban me funcom!)

Heyo I can support this with reporting a similar issue. My game is installed on the local hard drive.

1 Like

A community wait for a date of release patch @mayra @Dana @RitualGround .

1 Like

fortunate!!! on my side no blue screen, no error message, no need to use witchcraft, just walking is enough to crash the game, it freezes and that’s it, it’s extraordinary

@Funcom

dark magic

:rofl: :joy: :wink:

1 Like

Haha! I love that show! (Where you got the gif from)

My game froze when doing the resource gathering spell. Too much going on for my PS4’s little brain lol.

1 Like

giphy.com => CBS Ghost :wink:

Playing Conan Exiles following patch

broken-bike

everything’s fine…
SMMOOTTHhhHHh HHh!

2 Likes

quenini!!! bref NO! Ca c’était avant , that was bafore 3.0 :rofl:

1 Like

…disculpa, in solo play this is very badly, this is still broken…

this is broken

(sad noises)

sorcery in SOLO MODE,
Day 23

sorcery-it-does-not-work