Conan Exiles character missing or disappeared

So, lately, I have been having an issue in which before I was playing in a dedicated server and things were running smoothly. Until the following day, I go to connect to the server and I can not connect to the host at all. My teammates have also mentioned that my character is not in our tribe hut near my bed at all where I have logged off. I got an admin to check it out and he can not figure out where my body is. I have uninstalled conan exiles and all mods from OS drive and from my steam. Than readded it doing this 3 times. Nothing works it pops up after verify file check all 100% okay. So, I have tried again and it did not work. I get can’t connect to host or connection is lost. SIngle player I do fine in I can get in and run around. But, not being to get into my teammates after a random disappearing of my character is a struggle. Getting it for only 2 weeks and now can barely play it.

That’s a weird one Lunasamra. You do not mention what platform you are on, but am guessing PC. Have you tried playing on other Conan servers? If you can connect to them and play solo then it sounds likely it’s something with the dedicated server. As it sounds like you’re on good terms with the team it’s not likely your character’s been banned or blocked by Admin.
You should also check your internet connection speed. If your connection is too slow for that server connection then that will certainly mess things up.

Thanks Northryder. The platform I am using is PC. I did ask my admin to get in my account and he did find my character at said spot. But, I still can not sadly get in to server. Any other server or single player I can do. So, my situation i’m thinking is connection or some computer space since I am a bit tight.

1 Like

Well, good luck. Check that your PC (and internet speed) has the minimum specs for the game as specified by FunCom. The connection speed is a biggie.

Just throwing this out there. Its not related to what zone you come from perhaps? I noticed i could include/exclude certain countries or zones when setting up my server. Are you in the same country as other people?

It’s a long shot, so just throwing this out there.

No, this is one is in Uk and Im in states. But, I do have this : [C:// UE4/CSand/ENgine/source/runtime/engine/private/physicsengine/physXlibs.cpp] [line:89] failed to load module ‘…/…// engine/binaries/ thirdparty/physX/win64/vs2015/Pxfoundation_x64.dll’. I got this while do a run as admininstrator in my OS drive for my steam drive.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.