Conan exiles create a process but game window doesn't appear [PC]


#1

Already tried to verify integrity at steam and deleting/reinstalling vcredist. Graphics card drivers are up to date as well.


#2

You mentioned trying to reinstall “vcredist”. I’d just like to make sure this is what you tried:

1) Run Windows Update. Make sure all the required updates are installed.
2) Reboot your PC!
3) Install the Visual C++ Redistributable for Visual Studio 2015 (both x86 and 64-bit versions) from here:

https://support.microsoft.com/en-us/help/2999226/update-for-universal-c-runtime-in-windows

4) Install or run Conan Exiles

You may also want to make sure that Windows is up-to-date.


#3

It appears what my problem somehow became solved after i tried to fix a windows error 0x800f081f appeared after i tried this command (at cmd btw) and i didn’t solve this error log by some reasons.

DISM.exe /Online /Cleanup-image /Restorehealth

Might be this command which helped me as well.

sfc /scannow

After all, im not sure what was the reason for my problem. Anyway thx for fast response.


#4

Happy to hear you fixed the issue. Very resourceful! Thanks for sharing your solution as well.


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.