Conan Exiles lag

Hello guys :slight_smile:
Can someone please help me with lag problem that I have? I dont remember it was this bad last year when I played Conan. Also, it doesn’t matter if I play with mods or without them / high or low graphic settings - I always have lag problem. I really hope someone can help me and thanks in advance.
I have short video for example but I cant upload it here. If you want to see it you can add me on discord
NaDuVaNi LiK#9197

Intel(R) Core™ i5-8400 CPU @ 2.80GHz 2.81 GHz
NVIDIA GeForce RTX 3060 Ti
16,0 GB RAM
SSD KINGSTON SA2000M8500G
OS: Windows 10 Pro

Well if the 3060 Ti is lagging on low settings then the issue is not likely the client installation (your installed game) - but do indeed check to see if there are any background tasks hogging processor time etc…

So that leaves the network connection or the server.
Is it an official server? If so where is it (and you) located?

Is it a private server?

  • If so what machine spec is it running on?
  • Are you restarting it every 12 to 24 hours as is needed?

What’s your ping and line-speed?

Can you describe the kind of lag you’re getting; jerky rubber-banding, low frame rates, etc.?

Can you tell me where to check if any tasks are hogging processor?

Is it a private server?
Singleplayer, but I tried to play in private server and i have same lag problem. Im from Serbia.
Line-speed - download 20 Mb/s ; upload 1 Mb/s ADSL

  • Are you restarting it every 12 to 24 hours as is needed?
    Yes.

  • If so what machine spec is it running on?
    Intel(R) Core™ i5-8400 CPU @ 2.80GHz 2.81 GHz
    NVIDIA GeForce RTX 3060 Ti
    16,0 GB RAM
    SSD KINGSTON SA2000M8500G
    OS: Windows 10 Pro

I cant really explain it to you but if you have discord i can share video of it with you.
If you can add me NaDuVaNi LiK#9197 or if there is anyway i can send it here to you tell me.
Also thanks a lot for helping me :slight_smile:

Also my FPS doesnt drop below 70-80

1 Like

Sure, that’s Task Manager. Right click in your Task Bar and it should be an option there. In the processes tab sort by CPU and see if anything is cutting up. You can do this while the game is running too. You can also sort by other fields or add and remove various fields (some unlisted by default) in order to get a tight little very informative live window. And if you find the need to zero in on something there is also a Performance Monitor you can open up at the bottom of the window in the Performance tab.

MSI Afterburner is free and a good little app for monitoring your system too. I always have that running so I can see at a glance if something is temperature throttling or whatever. It’s a pain for a novice to set up like I use mine though:


For example I can even see the little blips where automatically changing 4K wallpapers every 1min. hits the “GPU Usage” graph for 2 or 3% spikes. etc.

Cool! I’m stepping out right now for a few hours but when I get back I’ll try that - If I can remember to do so.

Single player mode, so that rules out networking troubles. And FPS is good… So, Yeah, I dunno but maybe a background task or a few of them are messing with you.

1 Like

Thank you :slight_smile:
If you cant find me just leave your username here and i will add you.

And once again thanks a lot :slight_smile:

1 Like

Also make sure the software that came with your GPU doesn’t have any settings that are conflicting or causing issues with the game. Like FreeSync, can be an issue sometimes. Try turning all “enhancement” options off.

When did you last update your GPU driver? Maybe try doing a clean install of the latest driver.

1 Like

Hello,

I can find them in Nvidia control panel but what should i turn off beside FreeSync.
Thanks :slight_smile:

Last update was on 01.12.2021

OK, here’s my Discord Server: Banksters - [FzYfp6P37W] anyone is welcome but it’s pretty much dead in there these days. It was for ESO but I haven’t played in maybe a year or so. Anyway, if you go there I’ll see you and you can show the example(s).

You will want to experiment with settings to find the best ones.

For myself, I have a Radeon 5500XT and use the Radeon software.

I had to use these settings in the Radeon software:

and in game graphic settings are set to all cinematic except shadows is one lower.
vsync in game is off with no framerate limit.

I spent a lot of time messing with these settings and if I change them I get weird stuttering/lag.

After update 2.6, the game began to slow down a lot if I launch the game through Steam. If I launch Steam first, and then ConanSandbox.exe, then everything goes without lags. Try this.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.