Conan Exiles not accessing my microphone (FIXED)

System: Lenovo Legion 5 Laptop (Windows 10 Home)
CPU: AMD Ryzen 7 5800H
GPU: Nvidia RTX 3050
Sound Input: HyperX SoloCast microphone
Sound Output: Headphones Realtek

Recently, my mic is not working for this game even though it works everywhere else like Ark, GTA, RDR2, etc., and it also worked the last time I played 3-4 months back. I even fully clean formatted my PC and tried the game but it’s just not accessing the mic.

I went into the “Sound” settings and tried with switching the exclusivity modes on the mics OFF and ON, still didn’t work.

My PC sound settings, steam settings and even conan settings under “App Volume and Device Preferences” are all set to the same input (external HyperX SoloCast mic) and output (Headphones Realtek).

The ingame settings are also fine, tried with Push-to-talk both ON and OFF, different voice and voice chat volume settings, etc.

All my drivers, windows, etc. are updated.

Not using any mods either.

And there isn’t anything running in the background that requires the mic like Discord, etc.

EDIT: For those that couldn’t get their mic working despite trying all of those stuff, I finally made mine work by using a VPN whenever I am playing.
I tested a few times with keeping the VPN OFF, then ON, then OFF again and so on, and every time the mic only worked when the VPN was ON.
Ofc it’s not a guarantee that this will work for anybody having issues with mic, but it worked for me and is worth a try.

1 Like

Welcome to the Forum. Glad you got it fixed. @VictorStark