Confused and stressed

I know this might sounds stupied to ask about and it might be seen as a joke, but I am literally confused.After one of the latest updates I am struggling to craft anything. equipment and gear and teh reason is this.

When I started to play Conan Exiles if only took 5 stones and 5 branches to craft a stonepick and stoneaxe as your starting gear. and for example owen to make iron bars took only around 1000 stones or wood to craft, Now starting gear as the axe and stonepick takes 50 stones also 50 branches.

So I’m onfused to if they did raise the crafting costs to almost tripple for everything.

So sorry to bother the community and the people in here for this, But if anyone can help me out with answer about this I would be super happy.

Stone pick still takes the same amount of resources: https://conanexiles.gamepedia.com/Stone_Pick#Source

Idk how much ‘Stone’ you’d need to get iron bars, but except from Pebblenose pets, I dont think it changed much. Only late game items now require Fragments of Power (…random rambling.)

The information on that site must be wrong. Caue I created a new character 5 days ago and to craft a stonepick and stoneaxe I needed 100 stones and 100 branches (50 stones/branches for Stonepick and 50 stones/branches for a stoneaxe) so either they haven’t udates it or there is a major bug/issues ingame with crafting costs.

i’m unsure but is there a in game setting that adds a multiplier to the cost of structures? if so that may be your problem… I don’t know though

I did reset the setting when I created the character and it is still 100 stones and 100 branches to craft the stonehatch and the stonepick… if there is something I can do in the settings to lower the crafting costs I would be more than happy if someone could help me explain what I can/need to do in the settings.

That’s a server setting for building.
(https://conanexiles.gamepedia.com/Server_Configuration#Server_Settings)
There’s a crafting cost multiplier iirc but it’s not ‘amount of items required’.

I think we’re looking at a bug here. I havent been following the crafting bug threads, so they’ll have to browse the forums and post on the bug subforums with screenshots if possible.
See also: How to be a pro PS4 bug hunter

I know about the crafting time multi and harvest amount multi, but there is no setting for lower the amount you need to craft. But thank you for both links. From what I can understand this has to be a major bug/issue in the game. since the link you sent tells me if cost only 5 stones and 5 branches for each both stonehatchet and the stonepick. but when I open the inventory to craft both it is showing me that I need 50 branch and stones for the hatchet and 50 stones and branches for the stonepick.

Forgot to remove the ‘let me see’ line, oops.

hehe easy to forget

Have you tried to go in the settings and change difficulty to civilized. It worked for me. (You have to make admin first)

Hey @Ignasis,

Could this thread be moved to the ps4 bugs or players helping players section please?

Why move it there? They clearly have the PS4 tag for the thread, so it should be the PS4 bugs section, not PC.

I know someone would say that. Welp. -edited

I am not familiar with the ps4 version of the game but can you enter the game files in some way? As far as I understand you are playing solo?
Only a part of all server settings are actually displayed via in-game UI. To check and change item cost you have to locate the ServerSettings.ini in your Saved game folder. There you need to find the CraftingCostMultiplier parameter which should be 1 by default.

No, you cannot alter game files on PS4 in any way, unless you use 3rd party software, which is against Sony’s ToS and can result in a permanent ban.

Sounds like the admin has the server setting requiring higher amount of material

I am already playing on civilized difficulties and and there is no mod in my game cause I am playing offline.

Yes I am playing solo. (too neewbie to play on public servers).

I will try to check the saving folder on my ps4 and see.

1 Like

OK I have scrolled through the entire folder for Conan Exiles on my ps4 deleted all my old ingame settings and other settings. wnet in the game, and reset setting to default. then I checked and nothing changed. It still tells me I need 50 stones and 50 branch to craft on stonepick… I give up. now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.