Constant Rubberbanding

Game mode: Online official
Type of issue: Performance | Misc
Server type: PvP
Region: America

I’ve recently downloaded Conan after about a year hiatus. My first day back was yesterday, which went smoothly and without issue. Today my experience was exactly the opposite- I had about four hours of game time of which I got maybe 25 minutes of actual solid playtime because of constant rubberbanding and being disconnected from the server. We’re talking extremely bad rubberbanding, the kind where you can try to move and make no progress in any direction more than a few feet before teleporting back to where you started. Can’t climb, as soon as I latch onto a wall I teleport back to the ground. Can’t access chests, can’t open doors, can’t interact with any object whatsoever. I’m playing on an official server with 6 friends, and none of them are experiencing issues like this. One of them gets periodic rubberbanding for a short time but it never persists for more than a few minutes. For me, I am easily rubberbanding for more time than I am playing the game.

And then it stops, and the game is fine. For about 5 minutes, when the rubberbanding comes back in full force, or I get disconnected. I’ve tried to get to the bottom of this for hours with no results. I try joining single player first (I read this helps some people?) I have forwarded ports, updated all kinds of drivers, power cycled modem/router, verified integrity of game files, and am now doing a full reinstall. I don’t know what else to do. I didnt have any problems during my last Exiles stint, other than the server bogging down during primetime with 20+ people brawling and I have the same hardware that I do now, the only difference being my internet is much faster now than it was then.

Any tips or anyone able to point me to a troubleshooting thread for this specific issue would be greatly appreciated!

I don’t know how others would reproduce this bug, but below is how it happens for me:

  1. Start the game
  2. Join an official server
  3. Lag
  4. Rubberband
  5. Get disconnected

It could be a problem on the route to the server location. Do a tracert when it happens again. It might be an issue with a specific node.

1 Like

Could you explain how I can determine the server IP for the trace route? It doesn’t seem to be listed in the Exiles client, at least not on the server select screen. I’m not well versed in windows command prompt sorcery, sorry :stuck_out_tongue: Probably a netstat command? find it in here.


Thanks. So after reinstalling it the game ran much better, though I’d still get occasional rubberbanding lasting anywhere from 1-3 minutes before clearing up. Now, I’m having trouble joining the same server. I’m showing 161 ping on the server browser in game, and trying to join my connection is refused saying my ping is higher than the maximum allowed by the server. I did a tracert to the servers IP and on the hop before the server it times out. Here’s what the tracert looks like:

Tracing route to 172107182139 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 19216801
2 7 ms 7 ms 7 ms 9612060169
3 9 ms 7 ms 7 ms ae-253-1245-rur101xxxxxxxxxxxxxxxcomcastnet [162151214157]
4 12 ms 8 ms 8 ms ae-2-rur02.xxxxxxxxxxxxxxxcomcastnet [6885146170]
5 13 ms 17 ms 11 ms 961088073
6 18 ms 18 ms 17 ms be-33490-cr01seattlewaibonecomcastnet [688692217]
7 18 ms 17 ms 17 ms be-10847-pe02seattlewaibonecomcastnet [688686226]
8 18 ms 18 ms 24 ms ae-31a00sttlwa01usbbginnttnet [12925066149]
9 144 ms 138 ms 143 ms ae14r05sttlwa01usbbginnttnet [1292505133]
10 17 ms 15 ms 16 ms ae-6r23sttlwa01usbbginnttnet [129250288]
11 30 ms 31 ms 30 ms ae-3r23snjsca04usbbginnttnet [1292503124]
12 31 ms 31 ms 31 ms ae-0r22snjsca04usbbginnttnet [1292502182]
13 134 ms 126 ms 126 ms ae-6r23lsanca07usbbginnttnet [1292504151]
14 155 ms 152 ms 122 ms ae-2r00lsanca07usbbginnttnet [1292503238]
15 142 ms 143 ms 152 ms ae0profusesolutionslsanca07usbbnttnet [1282414162]
16 * * * Request timed out.
17 149 ms 159 ms 153 ms 172dot107dot182dot139

Is there anything to be done about 13, 14, 15 & 16? Those pings seem pretty bad. I usually have between 40 and 80 ping on this server. Googling ping issues I found a site called W T Fast that claims to reduce the number of hops, improving ping but it seems possibly scammy. The sign up page is in arabic.

Some of the addresses in the trace look funny because this forum wouldnt let me post, as my post contained “lanks”. Had to delete a bunch of periods.

1 Like

Hops 8 thru 14 all appear to be the same company, and it looks like they must be having some sort of an issue between San Jose and Los Angeles if the hostnames of the routers are any indication. 100ms increase in ping for a ~350 mile trip seems really excessive to me, so hopefully it’s just a temporary issue.

If it doesn’t improve within a few days, though, then you might want to search for a different server that’s hosted elsewhere.

Agreed. I was really hoping there was something I could do to change the way the packets are routed back and forth but it doesn’t seem so. A bunch of my friends are playing on this server, I’ll just have to deal with it because they have a huge base and probably wouldn’t want to change servers just because one of us lags a ton unfortunately :frowning: Thanks for your input though!

1 Like

There are VPN applications that allow you to select a different route. When I had a faulty node which took the providers a week to fix, I resorted to using Mudfish.


Looked into Mudfish, bought $2.99 worth of credits to try it out. It solved my problems! Better ping and no spikes up to 700 and no rubberbanding. Thanks so much for pointing me their direction! That $2.99 of credits will last a long time too, I logged about 4 hours in game tonight which amounted to 1 cent. Good deal :smiley:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.