Crash at main menu

Hello, I had just downloaded Conan Exiles onto my new PC, sadly there is a strange bug I seem to have picked up. Once I launch the game i do not see the Intro movie, but after a moment I appear at the Main Menu but I cant do anything because its starts trying to load the Funcom servers as soon as im in the main menu and it just crashes. I have followed guilds, videos, and even had computer techs in my clan try to help me out but no matter what I do it crashes in the same place every time and all i do is launch the game. I have redownloaded Conan Exiles twice, verify it four times, restarted my PC many times, but no mater what it crashes in the same place. I have worked on getting this to work for over six hours. I would really love some home in getting this game to play.

Update: I have just noticed something new. I had my task manager open and ran Conan exiles again and I saw where task manager said suspended and then Conan crashed again.

It sounds like you’re experiencing the same issue that these people are in this thread - Game Just Disapears At Start

it sounds like it hasn’t been resolved yet, but hopefully there may be some help in there (or coming soon)
(Sorry I couldn’t offer something more useful)

Oh, don’t worry about it trying to load the ‘Funcom Live’ stuff once it gets to the main menu screen - that bit actually is normal. (Although, it not playing the intro movie does sound odd too - I assume you’re not clicking through or anything like that - I thought it automatically played the intro movie, and you’re right it should come before it gets to the main menu.)

Any error message and are you using AMD?

Do you have any custom settings?

Things that mess with your default.ini files, either to increase performance or to “correct” it… Make sure you don’t have any command line arguments in the game *.exe file… Can’t think of anything else.

Like someone pointed out, it’s weird that you don’t get the intro. I can’t skip it at all. I think you have a setting somewhere that tries to internally skip it, maybe that is what is causing problems.

Installing and re-installing would not clear out command line parameters. You have to clear them manually in steam if you have ever set them. I do believe there is a --nointro command line because I remember trying it, but it never worked.

Try clearing that box or check if there is leftover anything there - that command line box should be empty for a clean install.

I see, Thank you for your reply and i will check out their thread.

1 Like

No i dont get any error message, It just closes on me and yes im using AMD.

No, I dont usealy mess with the settings. but i can check it out after im done looking at the other thread.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.