Crash - Serialization Error: Action Needed

Are many people having an issue after the update where the game crashes due to corrupt files but when you check your game integrity it’s all good? The specific error is


Serialization Error: Action Needed

Corrupt data found, please verify your installation


This hits me after a completely new installation of the game

2 Likes

This error means that you are running a mod which is not compatible with the latest DevKit. Check your modlist and remove any mod that hasn’t been updated on/after 15.09.2020. If the issue is resolved, you can start adding 1 by 1 the old mods to see what works and what doesn’t.

3 Likes

So here’s what I did after posting this thread: I unsubbed from all my mods, then re subbed and the game started as normal, even with some of the mods outdated.

Summary: The initializer list wasn’t compatible with the new version of the game (or so a friend of mine says)

Hey there,

Note, hotfixes might also affect some -if at all any- mods, which may cause the same issue in the future. Keep an eye out for patch notes both on the forums and from mod authors if this happens.

They are likely refering to the mod order. I suppose this could’ve happened too, but the main issue here is probably having outdated mods as you mentioned.


I’ve changed the title of this post to reflect the nature of the issue so that the community will find this thread more easily.

1 Like

I did what you said but when I re added the mods that were out of date unfortunately for me the game came back with the fatal error game corrupted so for now I am working without the mods I need :frowning:

I don’t have mods and my game is no more than the main menu where it connects with fucom

Hey @morais1991,

Are you getting the same error as described above? If not, please search the forums (main page or search feature in the top right) for existing threads on the issue and post there. If you can’t find an existing thread, you should create a seperate thread on the issue.

I would say don’t work with any mods that are older than the release of Siptah

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.