Crashed mid fight and now cant launch

bug

#1

Im halfway done an ironman playthrough and the game crashed when i casted an ability. Now the game crashed before i can make it to the title screen. this really sucks. I verified, restarted steam, restarted computer. None of that worked so im reinstalling, we will see how that goes.

UPDATE: A full reinstall did not fix the problem, although it now crashes on the bearded ladies splash card instead of the Audio one

UPDATE:

FINAL UPDATE:
Patch has gone out and i was able to launch and play the game


#2

I’ve got the same problem I hope they fix fix it soon its very frustrating


#3

I am experiencing the same problem. I had no crashes during combat though. I just came back home, wanted to play the game (I played it this morning and everything was fine) and now it crashes all the time on the Bearded Ladies splash card like for you. It’s indeed not nice, expecially because I am enjoying the game, so I hope they are gonna fix it soon!


#4

Same problem for me. Mutant Year Zero press release version. It crashed mid fight on the church level. And every time I tried to get back in the game, it crashes on the logos. Tried the following:

  1. Restarting the system
  2. Verifying the game files
  3. Reinstalling the game
  4. Updating the graphic card drivers

Can anybody from technical support answer asap, deadline is approaching.


#5

i have the same problem but i have it when im fighting against brother Bodin, i finished all the side enemies all that is left is brother Bodin and two more but i cant fight against them because the game crashes. It happen twice and i dont know what to do.


#6

I made it to the same level and killed almost all the enemies around, I am trying to figure out how to eliminate the last marauder on the boat, and then move to brother Bodin and the other two guys. But I had no crashes during the game, it just crash at the Bearded Ladies splash card as I said, so I cannot even do anything. Still no answers and it’s getting frustrating. Hope I will be able to play the game tonight after work!


#7

Hi guys,
Mark here from TBLC, could one of you make your save folder (the entire ‘saved’ folder zipped) available to me?
The folder is here : C:\Users<YOURUSERNAME>\AppData\Local\ZoneUE4

We apologize for any inconvenience caused, the team are working hard to fix these issues!

Thanks!


#8

Hi, I went to ZoneUE4, but there is no Saved folder or file in it. Might it be this the issue?


#9

try C:\Users<YOURUSERNAME>\AppData\Local\ZoneUE4


#10

hey i bought the game at lauch and i thought at the time it was a mess, but had potential.

i then started wathing others play it but i got the impression that the people who play this are just so butt hurt over getting raided. Glitches were still seemed rife so raiding did seem a super cheap move.

Have people accepted the raid excitement or is the game dead now? 39GB of an install to find out


#11

I found it and zipped it, sorry for the time. How do I send it to you? I am new to the forum


#12

Go comment somewhere else, this is not the right topic, thanks


#13

drop to me at mark@thebeardedladiesconsulting.com thanks!!


#14

Sent it!


#15

Got it thanks! We are working on the bug


#16

We found it and fixed it! Patch coming later today!


#17

Quick fix is to remove your latest savegame (issue was most likely caused by saving in combat while a hero is flying). You can copy your savegame into a backup folder and re-add it once we patch. (don’t forget cloudsaving will overwrite!)


#18

Thank you so much! Yes, my Dux was flying while I saved. I think I will just wait the patch, I am at work anyway and can’t play ahah. Eager to continue the adventure tonight, thanks again and keep up with the amazing work!


#19

Thank you for your patience, we really appreciate it! We are jumping onto the issues as soon as we hear of them!


#20

Thanks for fixing this so fast! I was able ti finish my Very Hard Ironman Playthrough without any other problems. Cant wait to see what you guys ahve planned for this game.