ZoneUE4 Crash - can't open the game


#1

Hello, I have a problem with Unreal Engine 4.
The game won’t start and always shows this crash report.


I’ve tried to upgrade the Unreal Engine, uninstall and reinstall the software, but nothing happens.
I run the game on a
CPU Type Intel® Core™ i5-6200U CPU @ 2.30GHz
System Memory 12 GB
Windows Version Windows 10 (64 bit)
Graphics Chipset AMD Radeon ™ R5 M330
I really want to play this game… please help me!
Thanks in advance!


#2

Hi,
Mark here from TBLC, could you make your save folder (the entire ‘saved’ folder zipped) available to me?
The folder is here : C:\Users<YOURUSERNAME>\AppData\Local\ZoneUE4 please mail to: mark@thebeardedladiesconsulting.com

We will take a look and see what we can do for you.

Cheers
/Mark


#3

Having the exact same issue :confused:
I’ll mail logs as well.

I already have epics game launcher installed, if that info is of any help.


#4

I had the same problem as you guys. I managed to find a solution:

You do it on your own responsibility. For me it helped and I can enjoy the game

-open register editor (windows serch / type “regedit” (run as admin)
-[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers]
-inside “GraphicDriver” right click and create new value “DWORD 32-bit”
-change name to “TdrLevel”
-double click on it and change “value data” to “0” (zero), “system” chose “hexadecimal”
-close register, reset and play :blush:


#5

I am having the same problem. Whenever i start the game it just “loads” for a couple seconds, then i get a black screen and nothing more happens.
The only thing running is a zoneue4-win64-shipping.exe application, no bug report tho.
Very frustrating to see this happen as i never had any problems with UnrealEngine4 games as till today, and i really wanted to play this game.


#6

Edit: removed this post, as my own anger led me to some harsh and inappropriate words.


#7

Well, I will wait for the Beh3moth_x solution, I can wait some days, if after I can run this wonderful game!

pajaq thanks for the info, I’ll keep in mind the idea!


#8

We got your minidumps Fred! thank you, we are looking into the issue with a high priority! expect a fix soon, sorry about the wait. We want you guys to play and enjoy the game so its also quite frustrating for us, although of course that’s little consolation to you when you paid for the game and cannot play it! Will update you soon!


#9

I’m having the same problem, but figured out something else.
If i start game while i have XSplit opened then it crashes, if I don’t then it starts OK.
Devs any idea why that happens? Wanted to stream it :smiley:


#10

interesting. We haven’t tested XSplit but it might give us a clue to whats going on.


#11

Sent my saved folder in if it’ll help anything.
Another thing i noticed. When i start it will work, but when i click / key press it crashes. Might be connected.
Good luck finding bugs, they are mysterious exotic creatures which no developer likes :smiley:


#12

Ok, figured out what was wrong.
If i’m running Xsplit and RivaTuner Statistics Server and try to start game game will crash.
If I close RivaTuner Statistics Server then game works. Lucky me, hope this helps anyone.


#13

I have the same problem. Downloaded the game last night, installed it twice, but the game crashes right after the unreal logo appears during start. Says: "An Unreal process has crashed: UE4-ZoneUE4

EDIT: I don’t know how, but I did what pajaq suggested, and after the restart IT WORKS! Well, so far :smiley:


#14

I am glad that I could help :grinning:


#15

Hello there :slight_smile:

i´m stuck in a black screen too.
Tried pajacs solution but doesn´t change anything.

There also could not be savegame files to send, cause the game never really started :frowning:

Is there any solution on the way, or anybody knows what i can do?

Thanks in advance :slight_smile:

Edit: There wasn´t any bugreports or crash messages - simply nothing^^
Edit2: Ah, now i get it, its not saved games^^ its the “saved” folder - sent it now.


#16

Hello again. After what pajaq suggested, I played the game few hours (awesome game so far!), I had the same crash when i started to play again. Did the same stuff again an restarted my computer, and the game works again. Weird.


#17

Hi Guys, we have been looking into this and here is what was found:

what we saw in the dump was that it crashes in a file called vcruntime140.dll. That file comes with the “Microsoft Visual C++ 2015 Redistributable” (https://www.microsoft.com/en-us/download/details.aspx?id=52685). What they could do is to try re-installing that, and update their graphic card drivers. This crash unfortunately has nothing to do with our code base, nor Unreal’s Could you try the above?

Thanks!
/Mark


#18

My graphic card has the latest Nvidia driver of 03.12.18 installed, GTX 970 btw.
I tried reinstalling your suggested redistributable file but when i try doing so i get an error telling me i already have a newer version installed (C++ 2017 i guess since it is the highest version i have listed under software) .
So sadly this didn’t fix it for me.


#19

Nothing works for me, very sad about it…
Seems I can’t play this game!


#20

Well, time to refund the game. Good luck to all others that have the same problem.