Game doesn't start on steam


#1

Hello. I pressed “Play” button and nothing happen. There is a “ZoneUE4” process in Task Manager but nothing in task bar or display.


#2

I have the exact same problem.


#3

Hi guys, i would like to know more about this issue, are you using multiple displays, do you hear any sounds and did you end up closing via task manager or did it crash?


#4

Hi there,

thats the exact problem i had.

Pressed play in steam, it loads a bit, then black screen with cursor in the upper left corner.
I use two monitors and ended up in closing via taskmanager. No sound at all.


#5

I’m having the same problem. I get a quick steam popup telling me that its starting Mutant…, then after a delay, I have a black screen for about 5 or 6 seconds, then it just disappears and there is no sign of ZoneUE4 running at all.

I’ve tried verifying the game files several times; reinstalled; verified game files again. Tried with multiple monitors, and a single monitor.

I don’t know if it matters, but when I watch the task manager I first get two ZoneUE4 processes, one with a .exe extension and one without. The one without an extension runs a bit, puts up the black screen for a bit, then dies. The one with .exe never does anything (CPU or memory), and just dies after the black screen goes away. ( I’d upload a picture but I can’t because I’m a new user.)


#6

Same issue


#7

Played the game for the last few days just fine (8 hours of play time and now I too experience this). I have tried validating files and complete uninstall/reinstall of the game.

I see an two instances of ZoneUE4 running when I go to task menu (one .exe at a low memory usage, and one backgroun process. at 0%)

I run on a laptop with secondary monitor. Nothing hardware changed since yesterday and only software changes is that my audio is routing differently.

Would love to keep streaming the game but can’t with this issue.