Crashes with Every Attempt to Start the Game

pc

#1

I have been making the attempts to start & play the game, for quite a few days/nights now.

After every push of the play button I receive an error pop up that reads:

Fatal error:
[File:C:\UE4\CSAND\Engine\Source\Runtime\PakFile\Private\SignedArchiveReader.cpp] [Line: 27]
Couldn’t fine pak signature file ‘…/…/…/ConanSandbox/Context/Paks/Splash.pak’

Followed by the option to submit a bug report.

[I would have included a screenshot, but I am not granted that ability yet]

I have done the following:

-selected Play Conan Exiles
-selected Play Conan Exiles wihtout BattlEye [unofficial servers only]
-uninstalled BattlEye
-re installed BattlEye
-checked internet connection and stability
-clean re installed Conan as a whole (a few times)
-updated Conan
-scanned and cleaned computer threats
-checked comp administration settings were in order
-verified integrity of game files
-checked for the splash.pak (to remove it) but it does not exist anywhere
-never installed mods

The game does not pop up, does not begin, does not show any progress past asking me to pick one of the four options (between play with BattlEye or no BattlEye, or Install or Uninstall BattlEye) and no matter what I have tried I am getting no where.
And before anyone asks…yes I have tried turning comp off then on again.

I feel I have exhausted every idea to fix this issue myself.
I would appreciate some assistance now, going forward and successfully getting into the game, or I am interested in knowing how to refund the money for Conan.

Thank you.


#2

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.