The game will not open (PC)

Hey yall!
Getting fetal error code- Couldn’t find pak signature file when trying to start the game up.
i have not played since game was released in early access. I re installed the game and made sure i had 0 mods in my folders. I read on a forum about deleting some pak file and that worked and was able to get into the game. But once it loaded i was unable to connect to a server so still broken. I put the pak file back and made sure integrity of files are good through steam.
Just want to play the game lol but this is making it way to hard haha.
Any help would be great. Thanks in advance.

Ok, pak files are mods, so you must have subbed to a mod at some point.
some mods are so out of date they will crash the game, also none of the official servers are running mods.

step 1,
go to steam workshop and unsub from all mods,

step 2
go to Steam\steamapps\common\Conan Exiles\ConanSandbox\Mods
delete the modlist.txt

step 3
go to Steam\steamapps\workshop\content\440900
delete the 440900 folder

the game should work at this point,
if not, from steam library right click conan exiles / properties / local files choose verify game files.

hope this helped

1 Like

Hey thank you for the reply and for the help. I checked steam and i am not subed to any mods for this game.(not sure if you mean all games or just this game). When i got to check for my modlist.txt file i do not have one there. I did find the 4400900 folder and deleted that. But still giving me error. And i did verify all my files.

Fatal error:
[File:C:\UE4\CSAND\Engine\Source\Runtime\PakFile\Private\SignedArchiveReader.ccp] [Line:27]
Couldn’t find pak signature file

Tried uploading image but cant as a new user to forums. Im still seeing some files in other areas from 2017 so maybe ill try to re install. i just deleted from steam but will try from remove programs now to see if that does anything.

Paks are not necessarily mods.

\steamapps\common\Conan Exiles\ConanSandbox\Content\Paks

Darkiez. If you check the directory I just listed, you’ll see a lot of paks and sigs. From the error you showed, I’d assume that Splash.sig is missing or corrupted. But I actually don’t have a Splash.pak or Splash.sig, so I’m not sure what’s going on. Maybe this one is from a mod or maybe I don’t have it because I removed the Conan splash screen, not sure.

1 Like

Ok cool ya i read somewhere if you deleted the splash.pak file it would launch. And it did it worked but then i could not connect to any servers it would lock my screen up so i was not sure if it was because i deleted that file. I am re installing right now and will try again to remove that file and see what happens.

Thank you for the reply and help

No problem. I hope reinstalling works.

1 Like

you’re right, :blush:
I should have included the adverb “usually” in reference to a problem with a pak file
and frazed things differently.

good catch

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.