D3D Device Being Lost:

[UE4 editor crashes with a fatal error D3D11Util.cpp] [Line: 181] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0020 - ‘INTERNAL_ERROR’)](UE4 editor crashes with a fatal error D3D11Util.cpp] [Line: 181] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0020 - 'INTERNAL_ERROR') - Platform & Builds - Unreal Engine Forums)

I’ve been getting this error since the early morning of 10/19/2022.

I had been playing the game for hours and then it suddenly crashed and ever since then this error comes up every single time it tries to load into the game.

Launcher is fine, menu page is fine, server search list is fine.

I’ve updated windows
Video card drivers
Underclocked video card by up to 50% (scaling to that)
I’ve updated Unreal Engine to UE 5
Removed mods
Verified files
Un/Reinstalled game
Changed all graphic settings to medium and capped FPS at 60fps
Restarted the server ( I play on my own server )
Tried to get into the game using Launch and Continue error persist.

Most of this has been done multiple times in different order. These are ALL of the “fixes” I have found and none of them have worked.

All other games I have work without issue even those with Unreal Engine.

Any advice or tips or tricks would be greatly appreciated.

Ryzen 9 3900X
32gb Ram
Widows 11
M.2 drives


Thank you for reaching out to us. Here are some ideas of what could impact or provide that error message. Please try the following:

  • Change to Default Graphics Card
  • Disable NVIDIA Geforce/ AMD Radeon Experience Battery boost
  • Disabling Antivirus/Firewall Software
  • Turn off Overclocking and SLI Technology
  • Reduce PC’s energy consumption

Make sure to reach out if the issue still persists.
We hope this helps!

So I’ve done all of that and the only way I can get into the game is if I’m running all the settings on medium with a capped FPS after changing all the settings in my computer to run slower.

I don’t understand why this would happen with just this game when all other games I have, even ones with higher graphic demands, allow me to run at high or ultra settings.

I also ran this game on Ultra settings for over 200 hours without an issue until that crash happened.

If this could be explained to me it would be appreciated and even better if there is a way to actually fix the issue so I don’t have to kill my computer optimal performance for all other games.


This issue seems to be related to a conflict between the graphics card and the system. Can you try running the game in a window instead of fullscreen?

If the issue still persists we strongly recommend you seek Nvidia’s support.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.