Dedicated Server not working

Hey folks. I am trying to set up a Conan Exiles server. I have tried it on 2 different PCs. Here is the information for the current one I am having issues with. It is not allowing the ports to go through.

Windows 10 Pro
Intel core i5-6600K CPU @ 3.50GHz
16.0 GB RAM
No Steam client installed

Installed Conan Exiles – DedicatedServerLauncher 1.6.2
BitDefender security - Allowed launcher and the server through this firewall
Turned off Bit Defender - Allowed launcher & server through the Windows Firewall
Ports are forwarded on the router
Tried using the following:

Game Client Port - 7777, 7783, 7782
Raw UDP Port - 7778, 7784, 7783
Source Query Port - 27015, 27019, 27036
Rcon Port - 25575

Router is set to port forwarding. Using an Asus RT-AC88U router. I am unsure what else to do or how to get this to work.

DSL installation guide.

Greetings Exile,

Feel free to join the Admins united Discord for troubleshooting posts and help from our community:

We hope this helps! Have a great day. :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.