Dedicated Server Purge Meter Vanishing

Game mode: Online private
Type of issue: Bug
Server type PvE
Region: Oceania
Mods?**: Yes
System Info: Server is 64 bit Windows 10 Pro, ASUS M5A97-R2, AMD FX 8320 8 Core, 32gb DDR3, Asus GTX 1050Ti 2GB, 2x SSD Drives

Bug Description:

Purge Meter loading bar will reset to empty yet in Pippi Purge is still showing at a percentage on Dedicated Server.
Error Message in logs at time of Purge Meter resetting to empty is

[2021.05.29-01.04.38:216][377]LogDreamworld:Display: ErrorID: 19 - UNIQUE constraint failed: purgescores.purgeid
[2021.05.29-01.04.41:286][466]LogMobilePatchingUtils:Error: ErrorText: Failed to reconstruct downloaded manifest file. Code 6
[2021.05.29-01.05.33:111][859]Network:Warning: Data: BasePlayerChar_C_0 (server) sent 21007.5 bytes per second > 10240 (sample window size: 2.00 seconds)
[2021.05.29-01.05.33:112][859]Network:Warning: Data: BasePlayerChar_C_0 (server) sent 111.5 parts per second > 40 (sample window size: 2.00 seconds)
[2021.05.29-01.05.37:636][965]LogServerStats: Sending report:

Same Mods same load order on Single Player and Purge meter remains as it should at its correct level.

Although I am running three servers with Amunets Server Transfer this only happens with Exiled Lands Map. I can travel to Siptah and fill the Clan Meters with admin commands and the meter remains as it should. The same applies for Savage Wilds Map it again stays as it should.
Only Exiled Lands does this and I have had a discussion with an admin of another dedicated server also having the same issue whom I shall ask to post in here.
We have both spent numerous hours testing load orders and we cannot find any solution.
I myself tested in Single Player loading each mod individually and restarting the game and everything worked as it should. It is only happening with Dedicated Servers running Exiled Lands Map.


##Expected Behavior:

I expect the Purge Meter to show the correct reading regarding the player/clans percentage towards a purge happening


##Installed Mods:

Mods for all three servers with correct load order

Also if its helps for the Server I am using the Official Dedicated Server Launcher 1405 from here Conan Exiles Dedicated Server Launcher (Official Version: 1.3.8 / Beta: 1.4.5)


Steps to Reproduce:

Log into Exiled Lands on Dedicated Server, create a clan, change to Admin Mode and use the command “FillAllClanPurgeMeters”
Open Inventory look at Purge Meter. It will be full then after about 30-40 Seconds it empties.
Hit Shift-I to open Pippi and look on player tab at Purge Meter and it will say 150%

Further to this issue I have discovered that it is a Mod causing the issue only on Dedicated Servers. This is rather strange as it does not happen in Single Player just on Dedicated Servers.
The mod in Question is Steam Workshop::Barachan Isles
I have relayed this info to the mod author.

Steps to Reproduce (Updated)
Load mod id 2489542413 only into Dedicated Server and start Dedicated Server
Log into Exiled Lands on Dedicated Server, Create a character, create a clan, change to Admin Mode and use the command “FillAllClanPurgeMeters”
Open Inventory look at Purge Meter. It will be full then after about 15 Seconds it empties.

Please note: Must be on Snowhunters friend list to download mod. (yes that Snowhunter)

I doubt it’s specific mod

Thing is its only the Purge meter Bar. The Purge Meter itself is still correct just the bar at the bottom of the Inventory screen. Have spent numerous hours testing it and it is directly related to that particular mod which is very very strange as he does not alter anything other than the terrain. I run my DS with 48 Mods so loaded them all 1 by one until I had a result then loaded only the mod that got the hit. Then I loaded everything but that mod. It is only that one mod that is causing it.

1 Like

Hey - I am having the same issue. No purge meter. Am not running Barachan Isles mod on my server. Not sure which mod it is, but something is messing up the purple bar at the bottom.

However, when Pippi Purge meter got to 110%, we had a purge. And some of the purge function (red x on map, countdowns) were a little messed up too.

But purge worked, just notifications are whacky.

No idea why.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.