Dedicated server Purge not works even with console commands

Well in past if you used the StartPlayerPurge the purge started in same time, some updates after i noticed that the command was having a delay, but now its just dont work , and when work not work properly and i noticed it not just in dedicated server but also in singleplayer

Yes, I’ve also been unable to start Purges in singleplayer, whether over time or using the console.

The commands are debug only, not guaranteed to work for us.

Additionally, make sure your purge setting are correctly set on a single player game. By default it is turned off, so turn it on and make sure you don’t inadvertently change a setting to the point of preventing your purge.

I was able to purge in single player about a month back, but turned it off prior to the revent updates as I was doing other things and did not want the interruption. There may be new bugs, so take what I say with a grain of salt, but read the topic I linked and make sure all is working.

None of this really applies - tons of servers are bugged like this. Purges are 100% not working for a lot of us, regardless of settings or forcing it. They broke a ton of servers with the first DLC patch.

Purges have actually started on a my offical (PS4). They tweaked a setting to have them hit more active clans. And my clan has been super active in the last 2 weeks in a war. Got 3 different purges we hadn’t gotten before

i tried what is written there, and still not working, anyway purge used to work well untill some patch mnths ago, after it became a disaster

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.