[PC] Purges never start in single or private dedicated server


#1

Platform: PC
Game mode: Private Testlive | Singleplayer
Version: latest live steam
Problem: Bug

Free text

Tried several times on single player and a private dedicated server with 24 purges a day and a very low purge meter to get a purge going. I waited over an hour on both instances, and purges would never start. I was in a clan of myself, no time restriction on purges build a small 4 x 4 2 high building.

Repro steps:

  1. Set purges to 24 a day
  2. Set purge meter to a testable level
  3. Start a clan
  4. Build a small 4 x 4 , 2 high wall base with ceilings
  5. Fill purge meter
  6. Wait a few hours a purge never starts

#2

I used to get several purges a day on single player, that was before they did the purge update a few patches ago.
I just got my first purge since that update seemingly broke it. It takes an extremely long time to get a purge on single player using all default settings (Normal difficulty).

The purge was disappointing too. It was just a single wave of direwolves with a naked man. They never even reached my walls before they were dead and it was over.


#3

After a full day of playing on a private server with settings as described in my original post still no purge. Purge meter filled to the brim all day


#4

Yeah it took multiple days of being full for my purge to start on single player/


#5

I wonder if this is working as intended or a bug ? Would be nice to get an official response on this issue, the only reason we hired a private server was for the purge


#6

Maybe. From the Purge iteration 2 patch:
“Passive players will get a purge at least 1/week while very active players can get purged once per day”

I was very active and it took like a week to get my purge.


#7

Took me 96 hours, before my first purge came to my base


#8

if it’s not a bug they need to rethink this. Give us options, I should have the option to set it up so I at least get one purge between a certain timeframe 18 00 to 22 00 for example.

Some of us want to build a base, train thralls and pit them against foes, and no not in bully pvp, but in fair AI PvE


#9

Are you running any mods? If so which ones?

We are looking into this on the Modding Discord trying to figure out if mods can cause them not to happen.

Also when we do get the purge via a console command all NPCs are naked.

We are trying to eliminate mods and see if this is a game bug!


#10

Mine is broken and I don’t use mods.

The Purge Iteration 2 patch on April 25th is what broke the purge for SP/Co-op.


#11

same here. i havent seen a purge since that patch


#12

I am level 40 out by the Den with a large base and my Purge meter stopped progressing at the halfway point to the first mark on the meter. It is a single player game. BUT I do play with a few mods: Level 140 Unlock everything, Level 60 legendary chest requirement, Pause on escape and Immersive single player. I can’t say when exactly the meter stopped progressing… but it’s been a while now. Hopefully this can get fixed soon.


#13