Default UI Enhanced?

Hey there :slight_smile:
Is there anybody who can update the Default UI Enhanced?
I can still donwload it at but its not quite up to date. Vanity armor for example and the inventory is kinda buggy.
Personally i prefer the King UI but, well, this one is even further from up to date :sweat_smile:
Maybe someone have the will and time to update the Default UI Enhanced mod? :slight_smile:
Or maybe someone cann tell me what files i have to delete or alter? So vanity is up to date and i would like to have an 6x8 inventory.
But i also would be pleased if i just could use the Bottom-Bars :slight_smile:

As far as I know, the latest version is 2.5.5

That’s the one I use, and more visually appealing to me. It has the wonderful checkmark option for deactivating the appearance of the off-hand weapon, so I can walk about and fight with a sword and a free hand - as I always envisioned in fantasy films and books, as Conan always fights. I really, really, really wish Funcom implement it in their UI. It could be auto-deactivated in PvP, if that is relevant there.

As for making the left character menu of Default UI Enhanced more compatible, maybe you can try this thread:

It restores the official character menu (with Funcom’s up to date features), and you still maintain DUIE in any other menu. Sadly - for me - that is where the loving ‘hidding off-hand appearance’ is.

Maybe some more knowledgeable and charitable soul can update it to have all the features.

Just remember to always backup first any file you’re about to delete or change, so, in case it doesn’t work, you can just put it back again. :slight_smile:

Hope this helps in any way.

I will look into it and try this first, thanks :slight_smile:

This should work for Default UI Enhanced as well to get the vanity window working.

Did not work for me just right now, will try tomorrow again.
But thank you :slight_smile:
I installed my old but loved King UI again, that is missing a lot of the new things :sweat_smile:
Tomorrow i will further try to enhance the UI.
Thanks to both of you so far :slight_smile:

Edit: Thanks alot, it worked :slight_smile: Yesterday i think i deleted the wrong file, maybe i was too tired :sweat_smile:
One problem remains, i cant change the page/side in my inventory, cant click the button to switch :thinking: Anybody know about that problem?

Glad it worked. Guess it will have to suffice until someone more expert - or official - helps. I returned to my full DUIE some time ago (sword and punching barbarian :slight_smile: ), but sometimes I’m tempted to restore to Funcom’s character panel. It depends mostly of the class I’m currently playing and the flavour of weapon it uses.

Don’t understand the inventory problem. What do you mean about changing the page? Changing to page 2 of your Inv slots, or changing the Inv panel to another one?

On the first case, if you have AOC_UI_Installer, you can put there the number of Inv slots visible on the first page (ex.: 10x10)

On the second case, can’t really help there. I always had that problem with any of the panels, except a long time ago. I know that there key commands to do that, so it is possible, and as said, I could change the right or left panel to others of the same side. But then it stopped working, at least with the default key. Since it doesn’t affect my playstyle that much, I never cared much to look into it. So, as I said, can’t help you there, sorry. Hope someone else can help.

If you mean the arrows to change the inventory window, then that is a new one to me. Since you deleted wrong file earlier, are you sure that didn’t cause it?

Maybe try reinstalling Default UI Enhanced and then delete the right file?

Exactly, i mean the arrows to change the inventory window, even the mouse pointer change to the normal of my desktop and i cant use the arrow :thinking:
This was even befor i deleted any files. And i have the problem, when i use an inventory of 6x8, wich i prefer, i cant use some items, the ones that are more on the bottom, not the last ones but at least 2 rows near the bottom :thinking:
Its hard to descripe, because english isnt my native language :sweat_smile:
I reinstalled the AoC UI installer, maybe this helps :thinking:
And, still i would love to see when someone had the time and patience to update the UI Default Enhanced :blush:

I’ve never had problem like this, but could it be related to DX10 if you are using it? Check this thread if this is similar problem.

Discord’s overlay caused me issues at one point and I had to disable it entirely.

Hope this gets sorted soon :sunglasses:

I had this happen to me. In my case I had a program run in the background, all I had to do was switch from full screen to windowed and back. Hope it’s as easy fix for you too. Good luck

I think this doesnt have to do with my inventory, it was the same in the charakter creation, because i couldnt use some options in the right corner. The same with my guild window, its in the right corner and there is a deadzone too :thinking:
With the UI Default Enhanced, even the mousepointer changes, from the normal ingame one, to the normal desktop one :thinking:
This happens by every single UI, no matter what. At first i thought this was because of my very old King UI but now i think, this is in general. But i dont know why.

Edit: When i switch from fullscreen to windowed, AoC chrashes :sweat_smile:
But thank you for the hint :slight_smile:

Edit: Again :sweat_smile: So, this is crazy, kinda, i just switched from game to desktop and back, now it works all fine, no dead spots, i can use all of my inventory, all is fine :blush:

1 Like

Windows 10 was running in the background a recording software for games and it was overlapping AoC. When I used Alt+Tab it fixed the issue.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.