Stonerune UI - anyone can update?

#1

Hi all,

Anyone still use Stonerune UI who knows how to fix it for the latest patch that Funcom dropped on us and could put a link to it in the forums?
this latest patch has reverted my UI to default and it sucks of course… not fun trying to get ready for a raid (t6 in this case) in 30minutes with UI I know I don’t like to use … and haven’t used since about 2014…
or point me towards a custom UI which works …preferably with multiple bars at the bottom of the screen

#2

T6 and don’t know to use default UI… GG

#3

just patch it with aoc ui installer and its good

#4

Thanks Fireblow, that worked … I had completely forgotten about needing to do that when AoC is updated as well it’s been so long since any changes they made affected my UI …
Edit: well it’s brought back my hotbars at least … but I’m not sure about vanity weapons or other stuff yet … but my immediate issue of being able to raid immediately with my normal set up was solved.

1 Like
#5

Hmm, I see red skulls on all npc’s and players. I use strangeui and I tried to patch it several times without luck.
Messed with this so long ago that I don’t even remember how it all worked. Well now I deleted the customUI folder and reinstalled again. everything looks fine except for those skulls.

So I wonder if I am using an outdated strangeui. As far as I remember, the last time it got updated was when saga of zath launched.
Is the latest version still that one linked on the old forum?

#6

@Barrywight this will work for StrangeUI. I was working on a post for this but @Eskiath beat me to it :slight_smile:

1 Like
#7

Well thank you very much! It worked! :slight_smile:

#8

to bad my AoC UI installer doesnt work for some reason, deleted it and reinstalled it again but no luck.

#9

have you linked the location of Age of conan into the AoC installer since you re-installed it?

closed #10

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.