Disgusted! AND Frustrated!

**I am at this point totally disgusted. I am paying for a server that I myself cannot get on. I have made NO changes on my pc, I could get on the server 5 days ago and now ALL I get when trying to join is Authentication Error! All my other clan mates can get on with no problems. Why should I continue to rent a server that I cant even play on!!!
And yes I have read all the suggestions and have tried them all!
I am at my wits end.

Server is named Rogue Entity**

  1. Can you join officials with no mods?
  2. Can you join singleplayer with the mods that your private server is running?
  3. Have you restarted steam?
1 Like

For diagnostic review, please include the following:

  1. Server host
  2. Server Specifications
  3. Mod list and version
  4. Steps you have tried to resolve with local client

I realize you have state you have read and tried all suggestions, but, since they are not listed, it is difficult to ascertain if a solution is available and untried.

Lastly, verify the local file integrity, this has worked for me in the past.

In Steam, right click on the game, select Properties, select the Local Files tab, click the Verify Integrity of Game File.

Hello @Mamabear, you’ll need to reach out to G-Portal for any information or issues regarding private servers either through their forums or by submitting a ticket.

Support Forums:

Support Ticket:

Btw there are 2 servers with the same name with the same player in the logs (Owner!?). One of them has a user with a similar name like yours @Mamabear and it is currently offline: https://www.battlemetrics.com/servers/conanexiles/6750063

It seems that there is a new server now: https://www.battlemetrics.com/servers/conanexiles/6786928

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.