DLC Aquilonia no longer works

Game mode: [Online | Singleplayer]
Problem: [Bug]
Region: [Italian]

hi mark an insect on the dlc aquilonia until a few days ago I could easily but it is little that I realized that I can not use it as if I did not have the dlc but if I go into the info of the game and I see the dlc installed I see it present. I hope in a quick solution thanks in advance.

It is possible that is caused by a known issue on PS4 affecting purchases, try deactivating your PS4 as your primary PS4 and then reactivate it as your primary PS4, that tends to fix this issue.

If you reset your feats recently you need to learn stone mason to be able to build all DLC’s

I tried how you said disabling the ps4 as main and then putting it back as main but the problem persists I also tried with the restoration of the licenses but also in this way no same problem … not and that by chance with last update have changed dlc accesses?
however my dlc aquilonia is contained in the cd of the game of conan was not purchased outside the game.

Hey @Wolverine_Marcus

There is no retail version of Conan Exiles that has DLC on its disc. Day one editions came with a DLC code that you could redeem to get some extra goodies.
In this case there seems to be some problem with the licenses. As @CrystalGoddess mentioned above, there’s been a few reports lately about similar issues. We’d recommend getting in touch with Sony to sort any license issues that could be affecting your account.

After the update on 7-11-19 yes feat were resetted so my issue is i bought two dlc one is turban and auqualic dont know actual names but now i cant even use them. Just the the first stone second warpaint same. If i gotta learn all that back even after aspent knowledge points and not able2 used them the iwanna my money back for two dlc i am level 60 in game online

You only need to learn stone mason in feats. If you can build black ice you should have them available to build.

If you have black ice available and still don’t see them you will need to…

  1. Restore licenses


  1. Deactivate your playstion as primary and reactivate then restore licenses.

One of these 3 things should fix the issue.

1 Like

Dont have black ice but when i bought the two dlc i was able to build without any problem until yesterdays update i will try suggestion

Restoring license and deactivate as primary And re activating primary didnt work
Guess my next step is ?

@IIExecutixn, it’s only a mild inconvenience to reset your feats &/or attributes. Before we were able to earn extra feat points (which is AWESOME) with the Fragments of Power, I had reset my feat & attribute balances about 6 times to tailor my character to different types of adventures. Literally, from the time I’d drink the potion to reset to having re-distributed ALL my attribute & feat points took about 4 minutes. In fact, I realized I didn’t need some weapon or armor types I didn’t use and was able to add more to things I did want. So a reset can really be a bonus.
…typing this note took about as long as resetting my feat points…


Lol Ok thanks catspaw looks like i have no choice anyways once again thanks


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.