Dregs dungeon is bugged. Not possible to complete


#1

Game mode: [Offline singleplayer
Problem: Bug
Region: Australia


The Dregs is bugged and can not be completed without using admin commands to fly.
Climbing is disabled in the dungeon, However the water stops a small distance from the ledge we need to get to. The small distance must be climbed. Which is impossible so anybody trying this dungeon will lose all thier gear unless they have admin access and know the commands.
Possible solution = make the water go higher so that it is a little higher than the ledge we need to get to.


Steps on how to reproduce issue:
1.goto dregs
2.activate water puzzle
3.try to get out of the water to next level
4.


#2

i completed the dregs many many mal, are you sure you did all right ?


#3

Ok so they know that there is a bug with swimming that sometimes can cause what is happening to you.

Swimming basically works now by having the player on a invisible platform in the water, (I don’t know why they changed this) this platform can get caught and won’t let you out. You can do a Double Jump Glitch in a few spot and basically get past each one but it isn’t super easy. However you can do a strafe that will eventually work. Dive down and come up and strafe the edge until you see the character start to rise. It usually happens near corners. it also seems to be a bigger issue for Female toons than male. It may also be a result of character scale slider (making your character taller or smaller than default which also breaks clothing and hair physics)

The best thing to do is dive down and then come back up and flank the edge until you see yourself starting to rise. Once you fix get through it once you can get through it every time. The Devs were able to reproduce it, but then the jump happened and had a hard time reproducing it again.

I haven’t had an issue since I did these videos for a dev. They would have to make some changes to swimming to get this to work. Here are the two videos I did just before release.

Turn off the Sound they are the first two time I ever captured and totally forgot about the reverb.

both of these show the strafe that will get you out… sadly neither shows all my little tricks.


#4

Yes this is exactly what happened to me. I tried spamming space for 20 mins and then gave up and used the console command. If I didn’t have admin rights (so I could fly) I would lose everything I was carrying.
They should probably fix this


#5

OK, so it does not happen to everybody, thats interesting.


#6

On PS4, have this issue with ledges in the Dregs while swimming, and trying to get out on a ledge. Have found if I dive, and immediately rise, I usually get out no problem.


#7

unfortunately it’s the case with different bugs, which makes it still more difficult to be fixed for all.


#8