The Dregs AND new swimming mechanic

pc

#1

Single Player - no mods - default settings

Cant complete “The Dregs” Dungeon after new swimming mechanics. Posted this on Steam Discussion for Conan Exiles, but not sure a dev seen it. Searched here, did not see anything on it either.

With new swimming mechanics, you can not jump out of the water, so when you reach the ledges in each area, you can not jump up onto the ledge, due to not being able to jump out of water. This is OF COURSE after hitting the pressure plates with an arrow and letting the water rise.

EDIT: Just wanted to state that I was able to “glitch” my way through one or two of the ledges to continue on, but couldn’t get past the last ledge. Tried for almost an hour. YES - I’m that dedicated. lol


Black Keep or Dregs - Can't jump up ledge to get out of water
#2

Just did the Dregs last night and had no issues jumping out of the water.


#3

You can jump while swimming?


#4

If you push against the ledge and press jump it should pop you out of water. I can do this to climb cliffs or player structures that are in the water as well. Not sure what the mechanics of the game are that make this work, but it recognizes you’re at an object and allows you to jump. Me and 2 other people ran Dregs last night and none of us had an issue.


#5

Hmm, when I goto the ledge and hold spacebar to jump out, it just says “Cant climb this object.” Ok, thanks for the feedback, I’ll run it again and see if I can get past that point.


#6

Yeah, nothing can be ‘climbed’ in there, but it should still allow the jump. Good luck!


#7

Yeah still dont work in SP. I swam next to ledge in every possible little inch of a spot and could not get up.


#8

Could be a SP bug…


#9

That’s my guess. There seems to be a lot of MP/SP specific issues going on.


#10

There are, and always has been. Makes things a little confusing at times. I’m sure they’ll get things ironed out.


#11

Nope. Ran it yesterday in SP with zero problems.


#12

hey i’m a new player i just got to the dregs in SP and i’m having that same problem.


#13

I have exactly the same problem. Literally impossible to climb out of the water in the Dregs. Been playing Conan for weeks and finally decided to check out a dungeon and then I run into a problem. Just the way things go i suppose.


#14

I can confirm this is the case… a work around right now is this. if you get on the left drain pipe you can double jump up when the water level drops.

However the issue continues at every step, you can manage to get through it all but it is not easy… though I haven’t yet gotten through the last step… yep the last door is possible just nearly not… worse I don’t know if I can get out. (doesn’t matter I died and there is 0 chance I’m going through all of that again… That is all my gear and best weapons gone… which sucks. But that is the nature of the game… though I have no idea how I’m suppose to kill it if it can hit me with ever single hit perfectly I’ll have to bring way more potions next time.)

I was able to get past each step but it took timing it just right and using a jump glitch to achieve.

I stand corrected I’m not yet through all of them.

Ok for the last one. Right side there are two small outcrops the one close to the exit if you get up to it and start jumping just as the water decrease you can jump through.

Still no idea how i’m going to get out if I have to go back through all that.


#15

Same issue on single player. (PC)


#16

you have to be pressing forward into the edge of the ledge when jumping or it wont let you up stopping moving and hitting jump does nothing and climbing isnt allowed in there but this method does work

had the same problem till i figured out that swimming forward into the ledge allowed me to jump out hope this helps someone else =p


#17

Yes I did that. In single player in order to get up I had to find corners and press into them and just as the water starts moving down start jumping which results in a double jump. Or get on a ledge and angle jump to cause a double glitch jump over the ledge. You can press forward and jump nothing happens. Until the water starts moving down you have no chance at all really to get there. I managed to do it for each one but it was actually easier to just let a huge amount of equipment and loot disappear than try to run through and try to go through that crap again. It is not working right at all.

Vintage Beef and JohnBane went through the Dregs the other day and I believe that server uses the testlive build (given bandages aren’t working while moving now) they can jump out just fine. When you do that in single player nothing happens.


#18

ah i didnt think about testlive vs normal sorry im on testlive so my sp might be slightly different?


#19

I’m on testlive singleplayer. Where as the Conan Evolved server is a server.

On testlive singleplayer you can not easily (or at least I can’t) jump out of the water. Without using glitch jumps.


#20

So I just went through and did a recording. I had issues to start but it stopped being an issue after the third jump and I was able to get it working… however I just backed up my main save and made a new character to do it quickly.

I used a male. Normally I’m use the female toon. I’m curious how many people with this issue were using the Female model and how many without it were using the Male.

Here is a video of the male model that I tested. My issues were we female primarily. Wanted to test with both models. I’ve never screen captured before. Info in the description.