Enemies under map, can't exit combat

As the title says, this happened in the “Valley of Steel” area (Polis bots, part of the SoE DLC).

What happened to create this (in short, took me over 20 minutes for the battle so far):

  1. Sneaky myself up on the top floor of the Police station.
  2. EMP the Commander, 2 enforcers jump on the building to the right
  3. Regular bot makes his way up, stands in the corner. EMP him.
  4. Enforcer joins the regular, EMP them both, shoot a couple at the enforcer.
  5. Time for a handgrenade.

The floors collapse and they seem to have gotten stuck under the terrain. Sometimes they just skip, sometimes they go into overwatch. No matter where I stand, no line of sight (so no shots). Can’t AOE them because all abilities have been used so far (need kills to recharge). No more nades either.
I’ve tried every tile in a (about) 20 tile radius, no luck. They won’t attack me (if they’re on overwatch), I can’t attack them.

I’ve tried taking my party across the map but to no avail, combat won’t stop, so I can’t exit-enter the area or go buy grenades or recharge abilities elsewhere.

I’d post a link to a screenshot, but I’m apparently not allowed yet (new member).

If there’s no help for this, that’s a shame and I’ll have to reload a previous file. Please have this sent to the devs, as it might be a good idea to prevent such bugs in the future. If this gets it way to any dev, I’d like to let them know I’ve thoroughly enjoyed the game so far! This is my first turn-based game top-down game and I love it! So far still on normal mode iirc, but to me it’s a challenge. Well worth the money if you ask me, as I’ve paid twice the amount for this game for a ticket to Ricky Gervais and that was mildly enjoying for 2 hours, 0 if you detract the hours before and after in Amsterdam… bloody hell that place is terrible.

Used a nade, it collapsed 2 floors and now 3 enforcers are stuck underneath terrain and I can’t exit/continue.

Hello @Peyt, welcome to the community!

We really appreciate the detailed description of the issue that you’ve come across, we’ve forwarded it to the developers so that they can tackle it. Apologies for the inconvenience caused.

Same issue here, also on PC, happened today the 10th of August.
In my case, the map was the Cathedral of Light, in the vanilla version of the game. during the big showdown with the local boss.
I lobbed a grenade on a few goons, and a Butcher went from first floor above ground to somewhere underground.
Two hit-points left. Cannot target him with either weapons or the boar’s charge, a grenade detonated on top of him didn’t do anything.
Cannot leave the map with my PCs.
Saving and reloading the game didn’t change anything.

1 Like

I have that problem, too. At the Grogg Den, was on the far end when I tried to ambush one sole Pyro, and someone else heard, so the whole map was onto me, and I had to retreat around that barn. When I’d read the advice - retreat is sometimes a good choice - I had assumed that meant I could retreat off map. Anyhow, once I was at the top of the stairs, I had a nice chokepoint, and I did end up thinning out the enemies, including the six reinforcements that got called in. Only, the last Pyro is stuck under the ground, and won’t come up. It happened to Bormin, but he reappeared in the right place the next turn; this one Pyro is stuck underground, and now Bormin is bleeding out, and I’ve got no med packs left. I would have included a save file, but I can’t find the damned things!
Mine is a Iron Mutant save. I know I’ll probably have to redo it, but its rather annoying that this kind of thing happens.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.