Error code 34878_0 - Cannot load in to PvE server

Game mode: [Online]
Region: [US]
After installing the patch today, I cannot load into the Henny Gods server (PvE). I am able to load into another PvP server and single player without issue.

When I access the PvE server, it presents me with the loading screen and ends with the following crash error:

An error has occurred in the following application.
Conan Exiles

Please help.

[Free text]

Steps on how to reproduce issue:

Same issue here just finished the patch download and crash everytine i try to enter my server… this is ridiculous how do you say your fixing thinggs then just break it worse theb it was before… i can handle some bugs while playing but now i cant even play so all my hard work went down the drain

1 Like

i get the same error ce34878-0 every time it

Reinstalling the game got me back in. Shouldn’t have had to do that.

1 Like

Reinstalling did nothing for me. This is twice Ive hadto completely restart due to the same crash. I hope my 50 bucks bought somebody a crappy dinner.


Same here. Ps4 error code is the same for an update crash but system and the game is up to date. Worked on a PvE server for 20hrs and now I can’t join without BSoD

I restarted my ps4 and renewed licenses seems to have allowed me back in I still get the crash when I log in sometimes to my official server but the above steps seems to fix it temporarily so if you do that every time you get the error could is should work

Same here on a PS4 Pro. When the loading bar is done for 95% then BSOD . I get this 5 of 6 attempt`s. Before update had no problems. Have friends on same server on PS4 and PS4 Pro and they have no problem.
Reinstalling did noting.

To all concerning: Is it possible that you (all?) have played Conan Exiles in SinglePlayer before the Patch from 29.05.2018?
If so, try loading SinglePlayer (this should load the SinglePlay savefile), stay in SinglePlayer for 5mins, log out from singleplay, close Conan Exiles, start it again and try connecting the server you are playing on.

It looks like that many (most?) of the PS4 users reporting this error (CE-34878-0) have had an SinglePlayer savefile before the patch (happening to 2 users on our server, both have played SinglePlayer before (others (including me) who does not have played SinglePlayer before do not getting this error at all).

Report back with feedback :slight_smile:

I played singleplayer before patch and friends did not. Im now at work will try in 7 hours and report back :smile:

I’ve tried all of the mentioned fixes, however I can’t even log in to single player. Reinstalling did nothing. Everything is up to date, so I basically paid over $60 Canadian for a completely unplayable game… I’m pretty frustrated right now since I have about 70 hours invested already in game.

Hate to tell you but I had the same issue and just had to start over. I think my crash was due to building really big. I recommend building small until they get the lag under control.

One thing I did do before deleting my old save is copy it to a USB Zip drive so that one day I can go back and see if it’s fixed

Finally I really found people with the same problem?! I asked about this prob in a german Conan FB group, and no one believed me. And I didn’t play a single minute since it came out -. -

A friend tried it on his PS4 (I’m playing on PS4 Pro), and it worked. I guess I reinstalled and deleted it about 6 or 8 times. Both, external and internal hdd didn’t solve the issue. By the way, have the same problem with AC:Origins

Just got hit by this bug that suck there goes my kick ■■■ pvp base 120 hours down the drain

Found a fix for this in a easy 5 min turnoff console hold down your power button when turning it back on and rebuild data hope this helps

With the new patch I have the same problem, Ce-34878-0

1 Like