Game refuses to load after patch 1.18

Game mode: [Offline | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

I purchased the retail version of this game and yet again an update has caused problems
This time it just refuses to load does anyone know if fun com are aware and if there will be a fix for this

Is anyone else having this problem?

Steps on how to reproduce issue:

  1. Load game single player coop continue
  2. Play offline
  3. Wait for blue screen.
  4. Repeat steps 1 to 4

Your the first to report the problem. You might need to reinstall it.

Game mode: Single-player
Type of issue: Crash
Server type: PvE? This one doesn’t matter? its single player/coop?
Region: Oceania

Your new update just crashes my game as it tries to load every single time. I have spent way too much time and money for an update to be as ridiculous as this. I CANT EVEN GET IN GAME.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I open the game
  2. I select continue game (from last night mind you)
  3. it starts loading

Mine as well any fixes?

So it seems to be happening when in singleplayer/co-op? What about on a server? I’ll poke the devs and see what kind of information they’d like or suggestions they can offer.

I am not sure why my post was hidden I did not use offensive language or abused anyone
As you can see I am new to this so would expect a little guidance

The game still crashes on load and I asked if the game dev s were aware and if there is a chance that it will be fi


We’re looking into this issue and one way you can help us out is by sending us your save file. That way we can more reliably recreate the issue and get some more information.

It’s a bit of a process, so I’m going to break it down for you, just in case:

  • Go to Settings in the PS4 main menu
  • Select Application Save Data Management
  • Saved Data in System Storage
  • Copy to USB (make sure you have a USB drive connected)
  • Select Conan Exiles
  • Choose both User Settings and Single-Player Data

Copying the files is going to take a few minutes.

Once you’re done, upload the files to Dropbox, Google Drive, or any other cloud software you prefer and send us the link. You can send it to communityteam(at)funcom(dot)com.


I’m having the exact same issue since PS4 parity patch. The error code I receive is CE-34878-0 upon loading screen for single player/coop. Latest patch installed for both game and system and the problem persisted after deleting and redwonloading game. Roughly 300 hours invested in game and every dlc purchased, so the idea of losing save file stings. Send help!

1 Like

II have sent you the file link for Dropbox
I hope you received it ok


Replying again because curious if there is any official feedback or suggestions? I understand if there are other priorities but would be great if I could get to play over the weekend

1 Like

Did you try eraseing your game save file, and settings file before you start up the game?

I have tried deleting the user settings but as stated before, I would rather not delete my save file and lose all my hard earned progress. Deleting the user settings did nothing to repair issue


Another update for the interested: This morning I started my PS4 in safe mode and rebuilt database. When accessing CE, a patch 1.19 was loading. After that finished, I tried to load single player and the crash screen came on again CE-34878-0.


Also had fingers crossed for the latest update but alas the game still won’t load😩

1 Like

Game mode: Single-player
Type of issue: Freeze/Crash
Server type : single player
Region: North America - USA

Long freeze at Conan exiles loading screen when logging into a single player/offline game after doing update to 1.19.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I open the game
  2. I select continue game
  3. it starts loading
  4. It freezes at loading screen with the status bar at full
  5. After about 10 to 15 minutes being stuck on the loading screen the game comes up
  6. After about 5 minutes of play bluescreen CE-34878-0 error message.

There are three or four forum posts dedicated to game breaking cashes on PS4 since the parity patch/hot fix. Is there any word yet on a work around from Funcom to address or any word on something in the works?


I haven’t seen anything yet

Thanks for the update fellow exile. Hopefully Crom takes pity on us in these trying times.

Is there anything in the pipeline to address those unable to get the game to load after the 1.18 update and hot fix release please?

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.