Extreme input lag caused by Resolution Scaling


#1

Hello!

The game is only playable for me whenever I put the Resolution Scaling to 0, which also means really low graphics and therefore not really enjoyable. It doesn’t matter if I use high or low graphical settings, the Resolution Scaling makes it super laggy and the cursor is super delayed if not at 0.

My specs:
Intel Core i5-7300HQ 2.5Ghz
Nvidia GeForce GTX 1050ti
Windows 10 Home
8gb ram

Anyone else having the same issue? Is it a driver problem? Can I do some configuration in the Nvidia control panel to change this?

Best regards


#2

According to the task manager the game is using 100% of my GPU if I use up three bars of the Resolution Scaling. If I use 0 bars the game is still using 60% of my GPU, with minimum graphic. Something is not right here… my GPU should be able to handle this game just fine.


#3

I have tried the following:

  • switched from integrated graphics to dedicated ones.
  • Disabled V-sync.
  • Closed all the running background tasks.
  • Set High priority to the exe file in the Task Manager.

Can it have something to do with DirectX perhaps?


#4

I’m having the same issue…
On medium settings the game runs at 11 fps while I have a gtx 1060 (max-q) which can run almost everything at high (or ultra) specs.
Also really laggy cursor here.

Would like to hear if someone found a solution to this!


#5

Is Resolution Scaling the only option that affects the lag for you as well?


#6

It does. When I put the graphics on the “intergrated graphics” preset it will work as smooth as you would expect (this preset also puts the resolution scaling to zero).

I’m also sure the game is actually using my nvidia gpu. It is running on 100% in the task manager while playing.
Also reinstalled the game today, but that didn’t affect anything.

Hoping for a solution soon otherwise i’ll have to refund mine… :frowning:


#7

It is the exact same problem for me. At least its nice to know that you’re not alone. Hopefully the devs will see this.


#8

I have added it to the board, which means we will prioritize this for a new patch. Looking into it!


#9

Thanks! :slight_smile:


#10

As Tinus said, it seems to lag a lot less if I use “intergrated graphics” (even though it is still using the same GPU). The cursor delay is just as bad though.

Thanks for looking into it. :slight_smile:


#11

I think I’ve found the problem. I was going to play another game that, out of the blue, also dropped to 18 fps (80 before)

So I found out that there is a problem with the most recent geforce drivers (v417.22)
Can you confirm that you have the same version dloit?


#12

Yes, I also have v417.22. Is it possible to downgrade easily?


#13

De-install your current drivers and try to install this one
https://us.download.nvidia.com/Windows/417.01/417.01-notebook-win10-64bit-international-whql-rp.exe

I’m going to try this now. Will let you know if fixed the problem soon.


#14

Let me know when you’ve tried it. I’m waiting with excitement. :smiley:


#15

Problem solved!! Stable 50 fps on the highest settings now
image :smiley:

Don’t forget to restart your pc after uninstalling the old drivers. Otherwise the installation won’t work.


#16

Lovely! Works perfect for me as well. Thanks for letting me know mate. :slight_smile: