Extreme temperature not doing any damage

I’m standing naked at the bridge of the betrayer, place is cold af, got the frostbite debuff but is not doing anything to me. Went to the volcano to see if heatstroke would do anything, but no, same problem

This is happening in singleplayer mode (no godmode), character has 15points in Survival and 30 in Vitality, i have admin rights enabled but not have any buff on me.

1 Like

No Mods

Tested in patch 11 Sept 20, overhaul on temperature system
All atribute reset, noting being spent.
Server setting default.
No cheat as admin.

a. I went to Bridge of the Betrayer in E11, put on silent legion armor set and stay in the frozen lake underneath the bridge until I reached frostbite condition. Result:
i. I did not get DoT. My HP remained full.
ii. Hunger rate did not increase. I consider it was still in normal rate i.e. not depleting fast.
iii. Stamina bar depleted faster when I tried to do combat move. So, I saw penalty in stamina as intended.
![Bridge of Betrayer Silent Legion 690x388](upload://bvS4FYvkG0WbIVWSY6W3NixyyGG.jpeg)

b. I tried using Epic Flawless Pictish Warchief set. The result is the same, though only up to extremely cold condition.

c. I went to Well of Skelos area in the volcano, put on Epic Flawless Vanir Heavy set and stay until I reached extremely hot condition. Result:
i. I did not get DoT. HP remained full.
ii. Thirst rate did not deplete faster.
iii. Stamina bar depleted faster when I tried combat move.
![Well of Skelos Epic Flawless Vanir Heavy 690x388](upload://omJusrDwT3G5FO9gUpcUbuTtEML.jpeg)

d. I tried equipping the Epic Flawless Cimmerian Steel set until reaching a heatstroke condition. It’s the same effect i.e. no DoT nor increase in thirst rate.



Diddo, multiplayer online, private server, no mods, default everything. Wasn’t taking damage from heat or cold extremes.

Concur, tested single player and dedicated private.



+1 for this, tested on a private server (no god mod, no admin rights) standing on Bridge of the Betrayer naked with frostbite, no damage.

yep, tested this on TestLive and can confirm it does not work, its been fixed on a build awaiting release

1 Like

Seem kinda silly to have us testing a build that is a revolution behind what is planned for release. Does it mean we are just wasting our time testing and supplying feedback?

Not everyone is going purchase the expansion and Funcom probably wants to push some of the changes they’re making to production before Siptah comes out of early access.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.