Failed to Claim Challenge

Basic Info:

Platform: Steam
Issue Type: Battle Pass
Game Mode: Online Private
Server Type: PvE
Map: Custom (please specify)
Server Name: Clan of the Bear
Mods: Savage Wilds

Bug Description:

I bought a battle pass today and started running through the Challenges. The first one I did worked fine. I have then completed two subsequent ones and each time when I click “Claim Reward” it says “FAILED TO CLAM CHALLENGE: CHALLENGE NAME”. I restarted the game and the server and the problem has persisted. We are running the Savage Wilds map.

Bug Reproduction:

Killed 10 skeletons. Hit Claim Reward button. Graphic spins for over a minute. Then says the above text. Then harvested 10 obsidian with the same result.

Greetings fotzlapen!
Thank you for reporting your situation regarding those particular challenges.

In order for our team to properly assess the issue, have you first tried to claim the challenge without the mods installed in your game?

Thank you in advance!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.