"Failed to Place Building" Message when trying to build walls etc

Game mode: [PvP]
Problem: [Bug | Performance]
Region: [Oceania]

Hey guys,

Slight issue with the game. It doesn’t prevent me progressing to much. But it does prevent me from finishing a build which has had quite some time put into it.

First of all, I am in an Official Server #3974, Oceania Region.

So I have an issue in which I would like to place some walls down, or anything actually, and as I press R1 a message displays stating “Failed to Place Building”.

The message displays that it has failed, but gives no further reason why.
The objects I go to place down are still a yellow hologram, not red with a red cross through it.
The objects still attach themselves to the correct position, like a wall does to a foundation, so you expect it to place fine.
This seems to be the issue for an entire line next to my current build, I cannot bring myself to start the build from scratch.

Is it possible for this to be fixed?

Pictures are attached displaying the problem and my location on the map.
Oh wait, New users cannot upload images. I will upload as soon as I have the permissions.

Thanks Guys!!!

I get this message when iam to close to the object i try to build.
Maybe try to get more space between you and the wall?

Hey Bimss,

Thanks for the reply.

I have just given this a try, but no luck!

I have tried all sorts of ways to place these walls! Outside the build, inside the build, on top of more foundations etc.

It would just appear that it is a no go area at the moment. I was just hoping this would get picked up and the devs may know something more about it!

Has this resolved for you yet? I had this happen to me last night, I got rid of the last item I had placed and then I waited a few hours before playing again. This morning i was able to continue building as normal. Not sure if anything I did helped or if it just resolved on its own… much luck!

That happened to me and my tribe too but we think we found why. When we tried to finish our base fence, we couldn’t because of that “failed to place building” message. We were trying to build near a thrall camp (about 50 blocks away). The thrall camp have a radius of no build. Maybe it is the same issue for you.

Hope that will help