Fatal Error: Line 959

Basic Info:
Platform: Steam
Issue Type: Crash
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: None
Mods: None

Bug Description:
Game locking/freezing up then screen goes black then after 60 sec the error pops up after several minutes of play Started after Age of Sorcery released.

Bug Reproduction:
Run single player game.

Operating System: Windows 11 Pro 64-bit (10.0, Build 22000) (22000.co_release.210604-1628)
System Manufacturer: Micro-Star International Co., Ltd.
System Model: MS-7B61
BIOS: 1.50 (type: UEFI)
Processor: Intel(R) Core™ i5-8600K CPU @ 3.60GHz (6 CPUs), ~3.6GHz
Memory: 16384MB RAM
Available OS Memory: 16334MB RAM
Page File: 10117MB used, 17991MB available

Card name: NVIDIA GeForce RTX 2060 SUPER
Manufacturer: NVIDIA
Chip type: NVIDIA GeForce RTX 2060 SUPER
DAC type: Integrated RAMDAC
Device Type: Full Device (POST)
Device Key: Enum\PCI\VEN_10DE&DEV_1F06&SUBSYS_870B1043&REV_A1
Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]

Display Memory: 16197 MB
Dedicated Memory: 8031 MB
Shared Memory: 8166 MB
Current Mode: 1920 x 1080 (32 bit) (144Hz)

Samsumg SSD 860 QVO 1TB
Conan Exiles Error

1 Like

Hello ?
Funcom??

From what I have seen on the net, this issue has occurred with previous releases of CE for some people and other games using the Unreal 4 Engine over recebt years. I really hope you guys at Funcom are looking into this and have a fix asap because, for me, CE is broken and just wasting my time trying to play one of my favourite games with constant crashing.

I just had this happen to me as well.

So far, I’ve uninstalled/deleted all mods (wasnt using them anyway since i play on official), deleted the Logs file (closed and reopened the file to make sure everything was deleted), verified game integrity, AND uninstalled/reinstalled the game.
Still getting the error message immediately after the intro cinematic. Cant even get to the main menu.

Whats the next step? Or is this game just broken at its core?

I have given up deleting files, uninstalling and reinstalling mods and gpu drivers.

The game appears to be broken at it’s core. It’s happened before. One post I saw on the net said it’s the new game coding not having the correct data for certain gpu’s. (or something to that effect).

Well it’s been nearly a week since this thread was started and Funcom hasnt responded to the issue. At this point I would hope that they are busy fixing the numerous bugs and crashes they have been having since the 3.0 release, although that is doubtful as they have been riddled with bugs since their initial launch of Conan Exiles.
This Line 959 issue seems to have been happening to random players for a few years now. Some with outdated hardware, sure, but many with optimized systems capable of numerous simultaneous operations and high-end gaming. So its clearly not a hardware problem on the consumer’s end.
I’m done with this game whether this gets fixed or not. I have fully lost faith in Fraudcom’s ability to manage their game, and I am especially tired of them ‘passing the buck’ onto the players.
Loved the concept of this game and even sunk over 1000hours into it over the past few years without having this problem.

3 Likes

Resources and staff spread too thin over too many games now Funcom??
Is this why we don’t even rate a response? What happened to all the support CE players used to get?

I’ve put just over 2,400 hours of playtime into this game since it’s initial release which should show how much I like playing it. Don’t let us all down now.

And it’s not just Conan Exiles. I have seen reports for Scum and other games as well so there must be some error or conflict with the Unreal Engine.

@Loading , I have had some small success rebooting my pc after a crash.

I’m glad to hear you’ve had a little bit of success rebooting after a crash Zool.
I wish I could say the same. Unfortunately even after completely wiping my system of all Conan files, restarting my computer and trying a re-install, it still will not work. I still got the same error right after the cinematic.
I’ve decided to give up on CE and Funcom altogether. Spoke with one of my clanmates on Discord and they went ahead and demolished the base I had built and named after my deceased mother. It hurt a little bit, but I’d rather let them use the resources since I wont be returning to the game.

1 Like

I feel for ya mate, it was an awesome game but when good support becomes an issue sometimes you just have to move on. Good luck mate. :slight_smile:

2 Likes

Still getting that same crash problem after the latest patch 3.0.3

I was really hoping you’d fixed this :frowning:

Looks like the devs have decided to ignore this thread as they still have yet to respond.
If the reason for their ignorance is because I have offended them with my posts, then I feel I must give a sincere apology.
For the record, I am not apologizing to Funcom. I am apologizing to you Zool. You and other players experiencing such unplayability deserve more respect and acknowledgement for the trouble this is causing after giving this undeserving company your hard earned money.
Personally, I previously purchased all of the DLC content (now wishing I hadn’t) because my favorite part of the game was base building, however I am thankful I did not spend any money on their new battlepass or predatory microtransaction “Bazaar”.
I truly hope they respond to you and attempt to resolve your crashes, or at least if they cannot, they should be transparent and admit they don’t know what they’re doing.

Devs, you may ignore me and that is fine, but please treat Zool with more respect than this.

@Loading , thankyou for your support mate, it means a lot.

Devs, I know you cop a lot of flak and are doing what you can to remedy a multitude of issues so I am really hoping that there is as solution to my problem soon. Probably the most annoying thing about this is the lack of any reply from Funcom even acknowledging the issue.

Finally found a solution that works for us (taken from Reddit)

Go to your saved games folder and delete the “Logs” folder.

Thank you for the suggestion. I found that info on one of the forums a few days ago and tried deleting the Logs folder before deciding to delete everything.
It did not work.
Unsubscribed from and deleted all mod folders, deleted “Logs” folder, restarted computer…no luck.
deleted every single CE folder, uninstalled CE, defragmented and disk cleanup, restarted computer, re-installed CE, verified integrity, restarted computer again, booted up CE. Cinematic plays, then BOOM Line 959.

Thanks @Dazdiman , have tried this previously to no effect.

So…
@Funcom are you making any progress to a fix for the fatal error line 959 problem?

So another patch…

…and no fix for Fatal Error Line 959

Yesterday I install the latest nVidia driver, CE runs for several hours no problems.
Today, crashes after a few mins. Any ideas?

funny this error come from Unreal engine and not the game so it appears u do not have sufficient resources
make shore the game use the Nvidia card and not the CPU card
It can be allot of things from

  • VRAM RAM to HDD/SSD/M2 etc… all types of storage
  • Your windows will open the game with CPU video card and not Nvidia
  • Your OS can be broken virus, malware etc…
  • missing Direct X files or having older/newer version
  • Wrong or incompatible drivers for windows.

The point is that this error is not from the game and is from the engine who is made by epic… not funcom
so the engine cannot open the game cause error text

1 Like

ok, thanks.