Fatal Error on Launch after hotfix 2 10/5/23

crash on startup, i never use modes, reinstall game and update all drivers
i cant upload image, this text on error

The ue4-conansandbox game has crashed and will close

fatal error!

Did you ever figure out what was the problem?

Actually no! Or I forgot it already.
I am sure, I deleted the game before an update, and redownloaded it. Tuned the RAM down a bit, and the game worked again, so I don’t remember which one solved the problem.

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Online Official
Server Type: PvE-Conflict
Map: Exiled Lands
Server Name: 1036
Mods: None


Bug Description:

Once I get into the game the game crashes - EVERYTIME! I have managed to get into the settings area a couple of times and have noticed that the game is in FULLSCREEN, on ULTRA graphic settings and the POV is 47. But as soon as I go to change these, again, the game crashes.


Bug Reproduction:

As above

Greetings Exile,

Thank you, everyone, for your reports. Can you all please share your log files with us?

You can find it by following:

Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved\Logs

Thank you in advance.

Greetings Exiles,

In addition from the above, we will also need more information as follows:

  • Can you all please share the dxdiag?
    1. From the Windows desktop, press the Windows and R
    2. In the Open: field of the Run window, type dxdiag. Click OK or the Enter key to open the DirectX Diagnostic Tool. If prompted to check if your drivers are digitally signed, click Yes.

    3. In the DirectX Diagnostic Tool window, choose Save All Information.*
    4. In the Save As window, the DirectX information is saved as a text (.TXT) file. Choose the Desktop or another easily accessible location to save your file, and then click Save.*
    *5. Attach the file to your reply here in the forum.
    (you can read more about these steps here)

  • Also, can you tell us if you can reach the Main Menu and press Continue for a session? Or is this happening at loading into any session?

  • If you were trying to play on an official server, can you please share the character name and server number with us?

And specifically for @Katie: have you tried to deactivate mods and give it a try?

We appreciate all of your assistance. As soon as you get this information to us we will proceed with the investigation.

Not sure the cause but she deleted her saved game files (look for SteamLibrary>Steamapps>Common>Conan Exiles>ConanSandbox> Saved) (I would recommend renaming it so you can get the data if needed) and then she was able to log into the game.

She could not get far enough in to select what game type she wanted. She tried both Launch and Continue but both throw fatal error.

:brazil:
acho que isso pode ajudar bug

Caso seja um servidor dedicado, você deve informar esse problema no link abaixo: servers

I sent my log in with the ticket i sent 2 days ago. Im still waiting to hear back

Cant upload the logs. They are too big. I have the dxdiag. Where do I send the Dxdiag? Also my logs have not been updated since before this problem started. Idk if this forum is the same as my issue. Im not getting any errors the game for me just doesn’t open when I click launch or continue.
DxDiag.txt (97.6 KB)

:brazil:
Favor olhar todo o tópico acima já foi informado :point_up_2:

Sim já foi falado sobre o assunto e como fazer

Platform: Steam
Issue Type: Crash
Game Mode: Single Player Mode
Server Type: N/A
Map: Exiled Lands
Server Name: N/A
Mods: various, also none w. same issue


Bug Description:

Fatal Error message after hotfix 2 to 10/11/2023, but ignoring the popup the game will load and is playable for about 10 minutes then crashes totally.


Bug Reproduction:

I have verified files via steam, uninstalled and reinstalled game, uninstalled all mods, uninstalled GeForce Experience, checked for windows and video card updates, and problem persists
[/quote]

Ok i put it here.

ConanSandbox.log (8.9 KB)
UE4Minidump.dmp.status.txt (83 Bytes)

Like this?

When logging into the game it crashes on the 1975 PVE server

:brazil:
O que mostra na tela de travamento? você consegue gravar ou fazer um print para postar aqui caso mostre alguma mensagem? ou apenas fica carregamento sem fim?

1 Like

It seems that there is a very drastic incompatibility now between the Mystical Travel Shelf Mod and the newest version of the game.

Trouble shooting I did was a total uninstall of the game, via steam, plus deleting everything else under the Conan Exiles directory (after moving my save games).

It then seemed to run ok again, mostly. I then added in the MTS mod again and the game would now freeze after about 6 minutes of play. So it’s probably that mod. Probably.

Greetings Exiles,

Thank you for all the additional information. Can you please tell us if you’ve been filling in with comments on the crash report box that appears after a crash? (aka “Send Report to Funcom”)

Also, to assist us in tracking the correct reports, could you please try again and write “fatal error on launch after hotfix 2” on the comments of the crash report?

We appreciate your assistance.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.