Fatal Error on Launch PC Game Pass

Basic Info:

Platform: Game Pass
Issue Type: Crash
Game Mode: Single Player
Server Type: None
Map: Exiled Lands
Server Name: None
Mods: None
How to recreate:
Launched Game
Immediately a Fatal Error Box pops up
the top of the box says: “The UE4 - Conan Exiles Game has Crashed and will…”

the opening cinematic will play and even get to the start screen but it will close after awhile or anytime I click on the error box the game will close

Steps Taken to Fix:
I have uninstalled checked for full deletion of all files and reinstalled multiple times
I have reverified game files after each time
I have run as administrator multiple times
I have updated all windows and gpu drivers
sometimes I get just a black screen with 2 dots in the bottom left corner that never advances to the cinematic

Bug Report:
[2022-11-03 02:53:51.272 #0] [SGID:0; TID:2128] IMPORTANT: CrashReporter - CrashGUID:UE4CC-Windows-1BF4E8F04EA1B62EBDFC5F996A67A2B0_0000
[2022-11-03 02:53:51.272 #0] [SGID:0; TID:2128] IMPORTANT: CrashReporter - DebugSymbols:…....\Engine\Intermediate\Symbols
[2022-11-03 02:53:51.416 #0] [SGID:0; TID:2128] IMPORTANT: CrashReporter - CrashReporterApplication Started
[2022-11-03 02:53:51.417 #0] [SGID:0; TID:2128] IMPORTANT: CrashReporter - Searching for crash reports in ‘C:/Users/Villa/AppData/Local/ConanSandbox/Saved/Logs/UE4CC-Windows-1BF4E8F04EA1B62EBDFC5F996A67A2B0_0000’
[2022-11-03 02:53:59.686 #0] [SGID:0; TID:2128] IMPORTANT: CrashReporter - Processing crash report entry ‘C:/Users/Villa/AppData/Local/ConanSandbox/Saved/Logs/UE4CC-Windows-1BF4E8F04EA1B62EBDFC5F996A67A2B0_0000’
[2022-11-03 02:54:06.595 #0] [SGID:0; TID:2128] IMPORTANT: BugReport - Received a SUCCESS code from the bug report server for the bug 9BF8CD7D11DF38292EDE0DF42572D34C with value 1667444046_66850
[2022-11-03 02:54:06.603 #0] [SGID:0; TID:2128] IMPORTANT: CrashReporter - CrashReporterApplication Stopped

1 Like

Greetings Exile,

Thank you for your report. Please follow the steps to recover the missing files:

  1. Open the Xbox app for Windows.
  2. In My Library, select the game title.
  3. Select the More options () button and choose Manage.
  4. Select Files and then Verify and repair.

If the issue still persists, here are some other troubleshooting articles for the Game pass version.

Please let us know if you need further assistance and we’ll be glad to review your case. :slight_smile:

As you can see in my description I have done exactly that multiple times with no success.
You are saying I am missing files. How do you know that and what files am I missing?

1 Like

Greetings Exile,

Thank you for getting back to us. Since a fresh reinstall is not forcing the app to pull the missing files please try the following:

  • Repair & restore the gaming services app. You can find this option by following:

Windows settings > Apps > Gaming services app > Select advanced options > Select repair and after it > restore.

After these steps, please open the app and give it another try.

Do you not get it? Why are you so sure he is missing files?
He already said he tried verifying/repairing/re-installing game files.
Since you know for a fact he is missing files, would you mind telling us which file he is missing like he asked?

I too and many others have this same exact issue regardless of platform. I am on Steam and have tried all the fixes Red1470 has already stated in his original post. I have run out of options. I’ve never had this issue before and this all started occurring after buying my first DLC “The Savage Frontier Pack”.

1 Like

I did the provided steps again to no result. The only thing that changed is sometimes now I will just get the banner and the opening cinematic never loads.

I did the provided steps again to no result. The only thing that changed is sometimes now I will just get the banner and the opening cinematic never loads.


Apologies for the delay in my reply. Have you tried to reinstall the game to another portion, specifically the C: one? Changing the partition will guarantee a clean fresh install and mitigate some of the Windows issues with game files.

Please let us know if this suggestion helps in any way. Have a good day! :slight_smile:

So I installed a new blank SSD and only installed Conan on it. I even bought the full game from the Microsoft store instead of using the base Gamepass version. Still getting the same Fatal Error issue.


In this case, can you confirm the partition letter, please?
Also, in the meantime, can you also share the logs with us? You can find them by following:

XboxGames\Conan Exiles\Content\WindowsServer\ConanSandbox\Saved\Logs

We await your reply.

D:\XboxGames\Conan Exiles is where the game is installed. that is copied straight from the file explorer.

when i go here D:\XboxGames\Conan Exiles\Content\WindowsServer\ConanSandbox\Saved
there is no Logs folder to open. All there is in there is the following