Fatal Error Please Help

Hey Guys,

I just got Conan last night and have not really been able to play. Fatal error after fatal error. I have browsed the net and forums for hours and tried and tested all solutions. Almost everything is related to mods, but I have never installed mods for this game.

I have tried Disabling Fullscreen Optimizations, Defragging, Updating Drivers, Playing on minimum settings, Playing in Fullscreen, Windowed Fullscreen and Windowed mode, Running as administrator and compatibility mode. As well as several other things. I was wondering if based upon the log any of you could help me out. I would really appreciate it and thank you!

Log:::::::

[2019.04.07-19.50.48:850][678]LogScript:Warning: UGameplayStatics::SpawnDecalAttached: NULL AttachComponent specified!
[2019.04.07-19.51.02:401][645]LogUMG:Display: Widget Class W_EnemyBuffListEntry_C - Loaded Fast Template.
[2019.04.07-19.51.03:485][721]GameEventTelemetryDebug:Display: -59735.9 253777.7 -20066.0 1 NPCDeath “HumanoidNPCCharacter_C_9”
[2019.04.07-19.51.10:594][309]LogScript:Warning: UGameplayStatics::SpawnDecalAttached: NULL AttachComponent specified!
[2019.04.07-19.51.34:018][523]LogAudio:Warning: Waited 60.930309ms for audio thread.
[2019.04.07-19.51.34:454][554]LogAudio:Warning: Waited 70.365425ms for audio thread.
[2019.04.07-19.51.34:489][554]LogAudio:Warning: Waited 105.083008ms for audio thread.
[2019.04.07-19.51.34:885][585]LogAudio:Warning: Waited 70.912842ms for audio thread.
[2019.04.07-19.51.34:920][585]LogAudio:Warning: Waited 106.410408ms for audio thread.
[2019.04.07-19.51.34:955][585]LogAudio:Warning: Waited 141.414627ms for audio thread.
[2019.04.07-19.51.34:990][585]LogAudio:Warning: Waited 176.417984ms for audio thread.
[2019.04.07-19.51.35:025][585]LogAudio:Warning: Waited 211.423508ms for audio thread.
[2019.04.07-19.51.35:048][585]LogAudio:Warning: Waited 234.813354ms for audio thread.
[2019.04.07-19.51.37:058][759]LogAudio:Warning: Waited 69.755684ms for audio thread.
[2019.04.07-19.51.37:086][759]LogAudio:Warning: Waited 98.472504ms for audio thread.
[2019.04.07-19.51.37:434][780]LogAudio:Warning: Waited 38.305889ms for audio thread.
[2019.04.07-19.51.37:960][820]LogAudio:Warning: Waited 69.977821ms for audio thread.
[2019.04.07-19.51.37:995][820]LogAudio:Warning: Waited 104.988335ms for audio thread.
[2019.04.07-19.51.38:030][820]LogAudio:Warning: Waited 140.491547ms for audio thread.
[2019.04.07-19.51.38:066][820]LogAudio:Warning: Waited 176.006042ms for audio thread.
[2019.04.07-19.51.38:088][820]LogAudio:Warning: Waited 198.562500ms for audio thread.
[2019.04.07-19.52.15:089][ 37]LogMemory: Platform Memory Stats for WindowsNoEditor
[2019.04.07-19.52.15:089][ 37]LogMemory: Process Physical Memory: 2138.68 MB used, 2193.41 MB peak
[2019.04.07-19.52.15:089][ 37]LogMemory: Process Virtual Memory: 3449.23 MB used, 3515.02 MB peak
[2019.04.07-19.52.15:089][ 37]LogMemory: Physical Memory: 8059.45 MB used, 8226.12 MB free, 16285.57 MB total
[2019.04.07-19.52.15:089][ 37]LogMemory: Virtual Memory: 33192.43 MB used, 8226.12 MB free, 134217728.00 MB total
[2019.04.07-19.52.16:682][ 37]LogThreadingWindows:Error: Runnable thread TaskGraphThreadNP 0 crashed.
[2019.04.07-19.52.16:682][ 37]LogWindows:Error: === Critical error: ===
[2019.04.07-19.52.16:682][ 37]LogWindows:Error:
[2019.04.07-19.52.16:682][ 37]LogWindows:Error: Fatal error!
[2019.04.07-19.52.16:682][ 37]LogWindows:Error:
[2019.04.07-19.52.16:682][ 37]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0xffffffff
[2019.04.07-19.52.16:682][ 37]LogWindows:Error:
[2019.04.07-19.52.16:682][ 37]LogWindows:Error: !0x0000000000000000
[2019.04.07-19.52.16:682][ 37]LogWindows:Error:
[2019.04.07-19.52.16:682][ 37]LogWindows:Error: Crash in runnable thread TaskGraphThreadNP 0
[2019.04.07-19.52.16:712][ 37]LogExit: Executing StaticShutdownAfterError
[2019.04.07-19.52.16:712][ 37]LogWindows: FPlatformMisc::RequestExit(1)
[2019.04.07-19.52.16:712][ 37]Log file closed, 04/07/19 12:52:16

Maybe it was the first thing you did but… have you tryed simple to perform steam game files verify ?

Usually when I get a fatal error it’s dued by some file corrupted, for me usually after an update, but if you just installed the game maybe the problem was during downloading it the first time.

If it’s not your case, it could be usefull to have some informations about your machine to see if there is some known problem with your system configuration and the game.

In particular, the thread who cause game crash from the log it’s the one related to graphic, so, what’s your graphic card ?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.