Fatal Error: Unable to find "RDBHash" key in patch information file

When I start the ClientPatcher, I’m getting the following error:
Fatal Error: Unable to find “RDBHash” key in patch information file

I tried "Repair Broken Data, but the button just sat at Repair Pending for several hours. Task Manager indicates some CPU activity, but no disk activity.

I also tried running PatcherSetup, but after that completed I’m still getting the same error.

My next attempt will be to try reinstalling the game from scratch, but before I do that I’d like to know if there is anything else I can try.

Reinstalling from scratch may work, but that also might be more trouble than necessary. I really can’t offer any advice with the information in this post. Could you please contact us at help.funcom.com/? Make a help ticket and classify it under SWL Tech. We’ll be happy to assist you through email if you still can’t get the game to work.

This is a joke. I’m having the same issues. I google it, and everything i read says, “go to the support site,” like Umborls suggests… well guess what… you go help and once you type in that you are looking for Tech support - THEY SEND YOU HERE, where evidently no one from support goes to check. Oh this is rich, I go to post this reply and funcom says, “you aren’t allowed to post links here.” You guys can’t even whitelist your own domains from the chat? This is like such a joke. ok, I’m editing it to now read help dot funcom dot com. you stupid moronic devs.

I downloaded the game via steam, game installs… patcher throws error. My Win 10 account is an admin, so there are no privledge issues. Can someone from support respond to this form and answer the question, what to do when you get “unable to find RDBHash?”

Ok, so I’m guessing that this picture shows what you ended up with, which doesn’t have the space to actually send FC a message.

I think that this bit of the page may have changed since Umborls linked it, (I think I’ve submitted a tech ticket before using it, but it was a while ago). It’s a pain in the posterior that you’ve been sent in circles like this! My advice would be to use the www.funcom.com/help link again, and put in a ticket under the label of Question instead :confused:

Or hopefully someone else might know how to fix your problem!

Looks fine to me?

Yup, it changes once you’ve selected Secret World Legends/Tech. Hence my suggestion to submit a question, instead of selecting “Tech”.

That is bizarre. They’ve never provided much tech support on the forums. And it looks like most of the other games have even more limited options for email support, if it exists at all.

I put it under “Question” and have been waiting. I’m not hopeful as the auto response says it will take a “very long time” for them to respond.

Since other people have had this issue, I had hoped someone had resolved this.

I solved it for my situation. What a pain, worked on this for a couple weeks.

For anyone else having this issue… I came across an obscure reference to someone’s firewall blocking a german ip that showed up as ‘strange.’ when they disabled it, they could patch:

I tried everything else. I use a router with disney circle built in… although my desktop was set to adult privledges, and although it showed no filtering occurring on it, I moved it in the router to be an unfiltered device… and that caused it to work. Evidently this issue occurs due to an IP getting blocked by a router or other device on the network.