Fatal error Unreal Engine keeps crashing game

Game mode: [(Online official |Multi-player)]
Type of issue: [Crash]
Server type: [PvP | PvE-Conflict]
Region: [Europa]

[Describe the bug here]

I keep on getting this error, although I exceed the recommended system requirements:
I try all graphic setups. I recive this error every 5 minutes and i had it 1000+ times in 14 days. I contact funcom trought facebook and mail but no help.
Try to veritify game, reinstall game download it again, try few solution from net nothing help.

Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 805]
Rendering thread exception:
Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 181]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - ‘HUNG’)

DxDiag - https://pastebin.com/pMKyZn9n
Msinfo - https://pastebin.com/nsfeiyRh

A quick google search of this particular error resulted in a few hits.

Fatal error: [File:C:\UE4\CSAND\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 181]

All of it being hardware related.

  1. Ensure you GPU and other drivers are up to date

  2. Ensure you are using your dedicated graphics card and not your onboard

  3. Downclock your GPU if you are overclocking

  4. Check your Power Supply to ensure it is outputting enough power to handle high demand applications.


Try all of that nothing help. Everything is update.

@Zing Can you please help me?

I have the same problem, although I don’t crash quite as often.

I have also ran the gambit of all the hardware related issues, every tip and trick I could find on the interwebs.

Even a bit of voodoo I tried because I went down the rabbit hole myself.
@Barnes has also been chasing this beast.

All of that has resulted in nada, and this monster still lurks in the depths of my sandbox.

It should be noted that I never had this problem in EA, and I’m running the same rig, the only diffrence is I was running Win7 then, and I’m on Win10 now. Yes, I was a holdout who didn’t up grade till the last minute.

I have even tried installing Win7 again, but the creature still bites my breeks.

Have you tried running on W7 compatibility mode?

Yes, I have.
And because I switched to SSD in the last month, I tried just windows 7 again.
the problem persists.

Had the same problem and independet of the condition to dowclock the GPU if it is overclocke,
the solution (to me) was to downclock the GPU.
So try it with MSI Afterburner.
My GPU wasn’t overclocked but it solved the problem.

I reduced the coreclock by 100 MHz (you can also try 200 MHz) and saved it to a profile which I only use
when playing conan.

Before this solution I played in Windowed Mode to avoid ~4 of 5 crashes.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.