Fatal ERROR when starting the game

Game mode: Single-player
Type of issue: Bug
Server type: PvP
Region: Europe, Ukraine

Judging by the forum, I, like many, do not have the game loading after the last update: “Fatal ERROR” at the very end of the download and crash to the desktop.

Moreover, the first attempt after downloading the update and the new DLC was quite successful: the game loaded, I rode a horse, tried on all the saddles (using the admin panel), then decided to look at the new armor. When trying to put a Khari heavy helmet on his character, the game lagged and crashed. From this moment I can’t enter the game. I started the file check, returned the files of the saves made before downloading the update - to no avail.

I have these mods installed:

Savage Steel
Savage Steel II
Sexy Silent Legion Armor
The Secret of Steel - Now Improved

All of them were updated after December 5th, except for “citylife”. I tried to disable this mod and enter the game again - to no avail. Downloading the game is not possible.

2334 hours spent in the game, from the first day of the beta release, two dozen huge fortresses were built… I just have no words :anguished:

My computer:
CPU: i5-3450 3.1 GHz
Videocard: NVIDIA GeForse GTX 970

Single play - single/enterprise mode

After the patch 12/13/2019 - nothing has changed. I still can’t download the game - a “fatal error” and a crash :unamused:.

Make a backup save, disable all mods or even delete them and the mod folder and try verifying the game files again. As long as you have mods installed, it is hard to say if this is a game issue or a mod issue.

I deleted ALL mods - the same result: the game crashes when it boots :frowning_face:.

I think your game.db is corrupted.

find it in Conan Exiles > ConanSandbox > Saved

delete game.db
rename game_backup_1.db to game.db
and try again however this will roll back progress a small amount.

you also didn’t need to delete mods, there is a text file in the mod folder called modlist.txt if you rename it to something else, no mods will load. just change it back after, when you want mods again.


Thanks for the tips, but that didn’t help either. I tried to do this with several game_backup _… db sequentially, with and without mods - but to no avail.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.