Feats from library of esoteric disappeared

Game mode: [SELECT ONE] Online official | Online private | Single-player | Co-op
Type of issue: [SELECT ONE] Crash | Bug | Performance | Other
Server type: [SELECT ONE] PvP | PvE-Conflict | PvE
Region: [ Please enter your server region ]
Mods?: [ Are mods installed: Yes | No ]
Edition: [ Select one: Steam | Microsoft Store | Game Pass | Epic Games Store ]

Bug Description:

My Char feats from Exiles map just disappeared one day, I think after using a yellow lotus potion, please help, I tried to recreate it no use whatsoever. This is on an official server SIptah Map, pls help been a loyal funcom customer, have all the DLC’s thanks.

Installed Mods:

None, it’s official server

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1
  2. Step 2
  3. Step 3
  4. Etc.


Unfortunately this is an old bug, they tried to fix it, but were unsuccessful. Hopefully they fix it soon.

Good luck

1 Like