Fish trap placement in inland water sources

Hi Funcom Devs, I have a annoying bug which effects QoL for people living in land on Siptah.

I have noticed that the inland ponds for example the one at the border of grid F9 and F10, you cannot place Fish traps even though its 2 traps deep in places. The message says “must place in water” when its clearly submered. You can even drink and collect the water but it doesn register when placing traps.

This is a big problem as Oil is a major resource and you have not added other options to obtain. it.

The rivers running down the Left and right sides of the map also have very few spots to place Fish traps and even on a low pope server these areas are taken by other player bases.

Can you please fix the water sources such as the F9/10 lake otherwise we are forced to live on the coastal edges of map and long distances away from resource and POI’s.


I have to agree with this; the area around Asura’s Tears there are many streams that reach deeper than a trap and yet the fish trap placement ends up at a weird position halfway on the shore.

You have to find the “sweet spot” between no water and too close to terrain… whereas in the exiled lands as long as they were in contact with sufficient water you could place them.


yea was kinda sad face when i built my base by a river and then when came time to learn traps i couldn’t set them out anywhere nearby.


Yep. I cannot find a single spot anywhere on the lower (southern) half of the new Noob River, the one that runs down the west side of the island, that will take a fish trap or shellfish trap. It goes straight from “must be placed in water” to “overlaps with terrain” with no sweet spot in between.

Given how early the “catch a fish” journey step is, and how important oil and ichor both get by level 30ish, it’s pretty annoying. Until/unless this gets fixed, there isn’t going to be any way to farm oil or ichor in enough quantity to do anything, anywhere on the west side of the map other than those two lakes, until you get to level 49 and unlock the large water well.

Dont forget; you can lay a foundation to set a fish trap on. Have the foundation submerged and set the trap on it. Usually solves any problem.

1 Like

it’s not a matter of foundations or not. it’s that it says there’s no water there. i started out on the east side of the map an another server and the fish traps have been fine there.


Yeah, I tried the foundation trick, too. No dice.

Near where I’m at, I found one pixel I could park a single fish trap on. Everywhere else refuses to take one, saying no water, collision with terrain, or not enough contact with ground, regardless of angle or height. There are almost no places on the western river, downstream from the waterfall, that will take a fish trap.

1 Like

Place foundations or ceilings slightly under water level. Lower the trap a bit into the foundation and with only 1/3 of it above water. Use shift key to control height of the placeable.
I’ve placed 400 fish traps like this.
Hope this helps.

1 Like

Try lowering the fish trap in the ground, it’s shift and mouse wheel on PC not sure on other systems. This finally worked for me. I play on PC.

I tried exactly that, exactly where you’re standing, and still can’t get it to work.

Wow just did as someone said, to place outside of water along the bank and actually found spots to place it.

Yes I still couldn’t place in water with foundation trick so it’s still a pretty big bug that needs fixing. As you can see in the image the trap is well out of the water!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.