Fish traps always empty

Game mode: private server
Problem: bug

i placed 2 fish traps yesterday and they were both working as intended, but today they both have been always empty for about 4 or 5 hours.


You ate all the fish, you monster.

I actually have the same problem too. Fish traps don’t work for very long.

Here’s what I ran into regarding Fish Traps. If the trap isnt in water that i large and/or connected to a flowing water way. NO Fish, after initial looting. Second thing ive noticed is, if the trap isnt deep, NO fish after initial looting. Not sure if this is intended.

My traps are definitely NOT deep in the water…but i placed them the same way i did in my single player game 1 week ago and it was working great…???
I’ll try to upload a screen.
And why did i got fish yesterday and nothing today? please don’t tell me the fishing was simply bad today…lol

1 Like

and thanks for the quick feedback guys! :smile:

1 Like

I have traps everywhere that are broken. In super deep water, like the large lake up north, as well as in shallow water, such as the rivers down south. They all break very quickly after placement.
Fish traps are definitely broken in single player.

here you go, as mentioned before.

What do you mean by “they break”?
Do you mean they disappear or they simply stop working?
Sorry for the question…i bet you have already guessed english isn’t my native language:grinning:

1 Like

They stop working.

Ok thanks mate.
Same as me then.

1 Like

I have 4 fish traps and 2 shellfish traps that I have completely submerged, and have been able to harvest repeatedly since launch. it’s worth a try to see if that’s the issue (I don’t know why it would be but you never know.)

Well I have 8 that are completely submerged that don’t work at all. They were just created and placed yesterday, too.
4 in the icy lake up north, at the bottom where it’s really deep. 4 more in the small lake created by the breach in the aqueduct. Then I have several in shallow water in the desert river that don’t work.

I’m not sure depth has anything to do with it, at least not in my case.

I haven’t tried the shellfish traps recently, but they didn’t work in the testlive version before release. In single player, anyway.

i don’t think it’s related to shallow or deep water, but as you said, i will give it a shot coz never know…
Thanks Lukifer.

1 Like

What i have noticed for this bug, is if you far far away for a while or after a logout login, it should be full. It’s a kind of issue with the client refresh.

et salut eldorhaan, cool de te voir ici et merci de l’info.
thanks for the info, had noticed that too on my private server several months ago, but the issue here seems to be different, there is just nothing to be found in the traps after having gotten the first loot.

Update: new traps set in deep water.

Fish has been produced once.
Will check later or tomorrow if it kept producing fish or if it stopped, as it did before when the traps were not placed in deep water.

from that view you can notice that the traps are pretty deep under water:



Salut Roro, je ne me rappels pas de toi mais merci pour la salutation chaleureuse :slight_smile:

Oh t’inquiète, j’suis pas là pour etre connu, lol. C’est juste qu’il me semblait bien que t’étais français c pour ça. J’ai certainement dû voir un post de toi en frenchy sur steam…et puis ça fait jamais de mal de se rappeler nos origines au milieu de cette marée d’anglophones :slight_smile:

I placed traps and they just disappeared didn’t even get to collect them once

1 Like

Was that in single player?