Fish Traps in Large Wells

I have searched reddit, steam forums and here yet can’t seem to find an answer to this simple question;

Can anyone on any platform place fish traps in large wells?

I play on Ps4, Official PVE-C. I have tried every angle and elevation. I have tried to place them immediately upon logging in. I have ran out of render range and back… all to no avail.

I’ve read the arguments that fish don’t live in wells. The fact remains this once was a feature. If this feature was unintended and discontinued, fair enough, but I haven’t read anything of the sort. It wouldn’t be the first unannounced change.

I still have one large well loaded with functional fish traps from months ago. I just want one more.

Anybody have ideas?


Looks like they stealthily removed this without posting on the patch notes as they do with all the changes they know people won’t like. Unfortunately they keep doing this over an over.

I’m still hoping it’s a bug. Many have noted they no longer can fill water skins in large wells but can drink from them. I also have this issue. When trying to place a fish trap I get the message “must be placed in water”. It’s like the water skin and traps do not recognize the presence of water.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.